utorrent stopped working

  toniclady 21:29 01 Mar 2009

hi ......i have been using utorrent 1.8 for some time now, had no problems until today, when i tried to add a torrent file it says .... 'unable to load torrent the system cannot find the file specified'
i have uninstalled and reinstalled it and rebooted my pc and it still says the same, i have xp
i will be grateful for any help

  rdave13 22:06 01 Mar 2009

Loads of problems then. Should be something here; click here

  rossgolf 23:01 01 Mar 2009

u sure its not just the torrent file itsself?

  toniclady 12:37 02 Mar 2009

rdave.....couldn't find what i was looking for on that page
rossgolf......its every torrent i try to download

  hiwatt 17:12 02 Mar 2009

Try right clicking the .torrent file and saving it to the desktop then load the torrent from there.See if that works?

  ened 17:21 02 Mar 2009

Have you tried upgrading to the latest version?

  toniclady 20:08 02 Mar 2009

thnx hiwatt that worked........and thnx to ened i tried all different versions of utorrent, it was saying the same
thnx for all your help

  hiwatt 21:12 02 Mar 2009

Good stuff.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?