USRobotics router problem

  item 12:37 29 Nov 2004
Locked

I have a US robotics4 port router and a D-Link ADSL modem to which 2 pcs running Xp have been connected. This arrangement has worked fine for 3 months. Yesterday I tried to add a 3rd Pc and since then I have major problems. I added the 3rd Pc to no 3 LAN port and could not get a connection. I have removed this cable and gone back to the original 2 PC on LAn sockets 1 & 2 but cannot get a connection to the internet or the LAN.
I can connect each PC direct through the modem and the host PC to the internet when connected to the router but neither PC if both connected to the router.
The LAN lights on LAN 3 are on at all times , even after switching the router off and on, and after using the reset button. I suspect the router. Any ideas would be appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?