Using Canon Zoombrowser EX with a network

  Mbube 23:44 18 Jun 2011

I’ve just bought a Buffalo Terastation NAS mainly for storing photos on, primarily Canon RAWS I like to use a Canon program Zoombrowser EX to view and sort my RAWS deleting any that aren’t worth keeping. However I’ve just discovered that Zoombrowser EX doesn’t work with networks, after assigning a drive letter to the Terastation I can now view the photos that are stored on it but I Can’t edit them they’re protected/read only. I have tried to find a solution on the web and I found these instructions

emphasized text“In Windows 7 (and, I understand, Windows Vista, but not, I understand, Windows XP), plus no doubt in other operating systems, you can create a symbolic link, which is like a shortcut to another folder but which appears like a subfolder. I did the following in Windows 7: 1. Open a Command Prompt with administrator rights (in the Accessories menu, right-click on Command Prompt and choose 'Run as Administrator'). 2. Navigate to the folder you want your shortcut to be in. (I went to c:\Users\Luphen\Pictures) 3. type the following: mklink d "NAS photos" "\network path" where 'NAS photos' is the name you'd like the folder to appear as on your PC, and 'network path' is the full network path to the relevant folder on the NAS (or other PC). 4. That's it. Zoombrowser is now happy to see photos in c:\users\luphen\pictures\nas photos and thinks that they are on the local drive, so allows deletion, editing, etc.”

When I follow step 1 I get c:\Windows\system32> but then what how do I follow step 2 and navigate to the folder I want to put the shortcut in I can’t see how to do this and whatever I type in doesn’t work, if anyone could explain this to me or offer another suggestion it would be a great help thanks

  Mbube 23:45 18 Jun 2011

Should have said I'm using Vista

  Mbube 23:31 19 Jun 2011

I thought for a moment I’d fixed my problem, I worked out that after going in to Command Prompt to navigate to the Pictures folder I needed to type cd before typing C:users/username/Pictures. I was then able to create a symbolic link however it doesn’t work, when I click on it I just get this message

C:\User\username\pictures\NAS Photos refers to a location that is unavailable. It could be on a hard drive on this computer, or on a network. Check to make sure that the disk is properly inserted, or that you are connected to the Internet or your network, and then try again. If it still cannot be located, the information might have been moved to a different location.

Does anyone have any suggestions as to what I might be doing wrong?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)