USER.EXE (error loading) Win98

  Mysticnas 17:07 30 Jan 2005

Hi all,

just agreed with fe to change the thread to a more appropriate title.


Win98 boots upto the splash screen and then shows "Error Loading User.exe. You Must Re-Install Windows" then powers down.

I've tried a few things included replacing himem and the following MS Help file (just delete the spaces between http:// and support):


I've tried that link, did as it said and still no joy.

Can anyone help?

  Mysticnas 17:15 30 Jan 2005


  octal 17:33 30 Jan 2005

I've never had that problem myself, but here is a little more info from Google if its any help?:

click here

  Mysticnas 17:42 30 Jan 2005

i'll try that cab file. report back in a bit.

  Mysticnas 17:51 30 Jan 2005

it didn't work.


Anyone else?

Does the Win98 CD have a repair option that won't wipe any of the data that's still on the drive?

  Mysticnas 00:01 01 Feb 2005


  tonyuk72 00:11 01 Feb 2005

What else does the error message say?


Do you have your win98 disk to hand so that you can restart PC via the CDRom & get to the C:prompt?

  ACOLYTE 00:16 01 Feb 2005

click here

this help?

  ACOLYTE 00:23 01 Feb 2005

opps sorry you tried that.

  octal 07:00 01 Feb 2005

Couple of things.

Go to start run and type in sfc which is the system file checker and have your 98 disk handy.

The other thing to try is do what it asks and reinstall Windows.

Power the computer on and keep tapping the F8 key till a menu appears and pick start at command prompt, you should see C:
Put your 98 CD disk in and type X:\setup and the return key (X is the letter of your CD drive) this will reinstall Windows.

Either of these methods won't wipe any data or delete any programs, but you do back up your important data anyway, don't you?

  Mysticnas 11:27 01 Feb 2005

found another spare hard drive laying around, installed win98 on it.

Copied the USER.EXE file across to floppy, then instered the problem drive. Copied USER.EXE over from that.

The system then booted to just before desktop and came up with "OLE32.dll is corrupt please reinstall it" message and explorer performed an illeagal operation.

I rebooted again used the CD support and replaced the OLE32.dll

Now it boots to the desktop but some of the software doesn't work. So i think it's just a case of reinstalling the software.

I'll report when i've done that, which might be sometime tomorrow.

Thanks all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)