usb2 problems again

  mimo 15:23 29 Jan 2004
Locked

hello all.over the last few months i have posted problems relating to my quest to upgrade to usb2.i havenet installed xp sp1 due to certain updates causing my computer to slow down.i thought installing just the hotfix for usb2 would help(hotfix q312370),but no.i installed my usb2 card this morning.it stated found new hardware then up popped the install wizard requesting the disc with the driver.i have installed this ,and my two new usb2 ports work.but i cant confirm if there are usb2 or 1 .i havent bought a device which is designed for usb2 just incase.
when i access device manager i have a second universal series bus controller.when you click on the + it states belkin usb2 high speed host controller,then underneath usb2 root hub device.is this usb2...thankyou for taking the time to read my plea for help .cheers mimo

  Chegs ® 16:02 29 Jan 2004

Yes,it is your USB2 connection.

  mimo 16:20 29 Jan 2004

hi chegs.just two more points.first according to the manual it should state one standard enhanced pci to usb host controller,mine dose not.secondly is there any way to confirm the transfer speed of these new usb ports.as you can probably tell im a novice when it comes to the pc and i hope you dont mind assisting me once more.thanks in advance mimo

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?