USB2 problem.

  [DELETED] 13:21 31 Dec 2003

Hi all.
I have a problem with connection of my USB2 to my P.C.
I'm on XP home. The wizard keeps coming up with 'cannot install hardware an error has occured.) If it came with disks insert now. It did but thet was for MS me & 2000.
Big elf is trying to help. I think this should have been a plug and play unit (usb) It came with a Canon 1250 scanner. has anybody had the same problem ?
Many thanks

  [DELETED] 13:23 31 Dec 2003

You should have been supplied with a CD with drivers for the printer.

You need to install these before the Canon printer will be recognised properly.

  gold 47 13:33 31 Dec 2003

Did you put the drivers in first?? then on boot up plug in your scanner Windows should then see the scanner and pick up the peinstalled drivers.

  [DELETED] 13:50 31 Dec 2003

Hi,thanks for the replys.
The problem is with the USB" ports. The scanner is installed already but a message came up saying that it is connected to a low speed port so I connected the usb2 supplied with the scanner to speed it up. Originally it was connected to one of the ports on my PC which must have been a 1.1.
and worked but slowly. Iv'e unpluged the scanner so as to eliminate this from the problem. BIG ELF says to connect the USB to another slot but they are all full.
thanks for trying to help.

  Big Elf 13:51 31 Dec 2003

Also check whether there is a driver and/or software update available from Canon and do as the others suggest and install the software first.

  Big Elf 13:54 31 Dec 2003

Have you installed Service Pack 1 as this includes full support for USB2. Also what type of USB card/connector was supplied with the scanner?

  gold 47 14:12 31 Dec 2003

Go to control panel click on system and USB all USB adapters will show click update drivers on each adapter it worked for me.

  [DELETED] 14:34 31 Dec 2003

Hi Gold,
Ive tried this but still no joy.
Driver detects
Veiw files. It says No driver files are required or have been loaded for this device.
Also In general Says device not configurated (code1)
On requesting driver up date it puts me back to the wizards screen which asks for Install software auto (recomended) 0r from a list of specific locations (Advanced)
Ive tried these but keep going round in rings.

  gold 47 19:58 31 Dec 2003

Uninstall the card and see what windows finds on boot up in my case i got the same problem as you but that was because i installed extra USB2 on the front of the case that was a NEC .

  [DELETED] 15:21 01 Jan 2004

Thanks Gold i'll give it a try.

  [DELETED] 12:28 02 Jan 2004

Hi gold,
tried unpluging card nothing hapens ,no messages etc. Plug it back in and the same thing happens.
I'm still working on the help topics from Microsoft Evesham, Canon, the motherboard manual and any thing else I can think of. I've now spent days trying to find out the problem. Big elf has had ideas which is appriciated thanks all for trying to help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple