USB Storage Device Problem on ME - Missing File?

  HPP 16:34 06 Jan 2006

Hi everyone, Just wondering if anyone could help me i'm in a right dilema and am new to forums'n'that. To cut a long story short, after wiping my harddrive due to virus, sent to PC Repairshop to reinstall ME and Windows etc. Since then i have some data and photos on a mass storage flash device which nowi can't get? It searches for the hardware ok, then comes up with the message" The file USBNTMAP.SYS has not been found, insert ME disk and 'Copy files from C:\Windows\PreInstall' which doesn't work, I have tried to reinstall drivers, updates etc and am completly stumped, really don't know what else to do???

Please, please could someone advise me on this problem as it would grately be appreciated, been at this for months now!

  Fruit Bat /\0/\ 17:17 06 Jan 2006

click here to download the file

  PC Bilbo 17:19 06 Jan 2006

You may need a special driver for ME to read USB flash drive.Many of these devices only support plug and play from Win 2000 etc.

Try here click here

  Fruit Bat /\0/\ 17:21 06 Jan 2006

Its also in the folder win9x\ on the ME CD

you could expand it from there.

  britto 17:25 06 Jan 2006

this file should be in C\Windows\Options\Cab\

but may not show if you just search for it.

  HPP 18:45 06 Jan 2006

Thanks to you all for responding so quickly, i have tried all of the above solutions. It was actually britto's solution that actually worked for me in the end! Thanks so much for all your help, i should have contacted this forum earlier!

This is a fantastic forum and will certainly tell my friends! Thanx once again. Your all so clever!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?