USB Stick problem

  Droogie71 18:03 26 Jan 2011

I have a Dane Elec 4gb usb stick and can't get it to work. At first, I couldn't copy anything onto it as it kept saying drive is write protected. I then used Partition Wizard and formatted everything on it. I then tried to create a partition and followed the steps accordingly but then it reverted back to 'unallocated' and the drive didn't display FAT 32 or NTFS. I then went into 'My Computer' and when I clicked onto the usb drive Removable Disk X:(I changed the letter from G:) it says 'Please insert a disk into drive X'. I right clicked properties and got. File System Unknown, Used Space 0 bytes Free Space 0 bytes. Can anyone help?? .

  Fruit Bat /\0/\ 18:20 26 Jan 2011

I had one of those, threw it in the bin a few weeks ago as I never got the thing to work properly.

However you could try click here HP USB utility.

  robin_x 18:46 26 Jan 2011

Windows is fussy about USBs sticks and will only allow one partition. And if it gets corrupted it's a pain to fix.

Linux gparted (a partition manager)doesn't care.

If you don't have Linux and gparted, a boot CD iso is here which only boots gparted.

click here

Burn to CD/DVD and boot from it.

It asks three questions to configure itself.

1) Answer keep keymap same
2) Language 02
3) Boot 0

Then it launches gparted automatically.

Click top right for sdb or sdc or sdb which will be your USB drive.

Delete any existing partition. (make sure you are looking at your USB by file size. eg 4GB/8GB etc

Dont mix up with any other devices hanging off or you main drive and delete those.

Create new FAT32 or whatever your PVR demands.
Select menu option that shows Apply All Operations.
Format if it doesnt do it when you create
Apply all operations again

  robin_x 19:00 26 Jan 2011

Ignore PVR ref. That was the other post with USB probs.

  Droogie71 21:25 27 Jan 2011

I followed all the steps from 'robinoffloxley' and thought the problem was solved. However, when I tried to copy a folder onto my flash drive I got the message ' disk is write protected...remove the write protection or use another disk'. I went into Regedit, StorageDevicePolicies and changed the value to decimal but to no avail. Does anyone have another solution to remove write protection? This is really doing my head in!

  heepster 21:39 27 Jan 2011

I had the same problem and never got it to work at all. If its new send it back for a replacement.If not bin it, and buy a different brand.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?