usb printer installed as lpt1 one

  TBH1 23:56 02 Dec 2003

A friend of my wife has just gone and bought an Epson c44 printer - - unfortunately, her PC had no usb ports on it - an old p166 withw98se on it. I wopped a usb card in there, enabled them in the BIOS and installed the printer but - - - it displays as being installed on the lpt1 port (parallel). I have tried several times, installing via installation CD, installing via the 'add printers' thingy in control panel, installing with printer attached, un attached - -and still displaying as lpt1. I have only ever installed one printer, my hp690 I still have after 7 years or so. Am I missing something - - - I genuinely thought that after problems I have encountered in the past with scanners and modems, this was one piece of kit that would go in a treat.
Just in case there is someone out there this time of night who is gonna respond to this, I will be nobbin off to bed shortly so please don't think me rude when I don't reply to your reply.

  cycoze 00:00 03 Dec 2003

have you checked in device manager that the USB controllers are installed ?

  TBH1 00:05 03 Dec 2003

blimey that was quick - - I did mean to mention that I had done that - -good call though.

  cycoze 00:18 03 Dec 2003

You say it "displays" , where in epson propeties ? , under details there should be a drop down menu to select USB port.

  TBH1 00:27 03 Dec 2003

when it gives you the option of where to stick it (pardon me !!), it says com1, com2, com3, file or lpt1 - - -and when I try to print to it it says there is no communication to printer, check cabling - - -well it would wouldn't it if it sez its in lpt1 and it ain't. During installation though it does say words to the effect that its searching for it and to click cancel if I wish to use it on a network - - -have left it at that for maybe 25 minutes and it appears to be doing begger all.

  sil_ver 00:48 03 Dec 2003

If you right click on the printer icon in ctrl panel/printers then on properties you should have a series of tabs. Click on the ports tab and see if you can check the usb box and uncheck the lpt1 port.

  TBH1 10:58 03 Dec 2003

am sure I've bin there - - -but will try again when I get round there.

  TBH1 01:10 04 Dec 2003

right, when I click on properties for the printer, then details the "print to following port" displays LPT1:(printer Port), the drop-down menu lists COM1;(Communications Port),COM2;(Communications Port),COM3;(SupraSST 56i PRO DF), FILE: (Creates a file on disk) and LPT1:(Printer Port). If I select the Capture Printer Port it lists LPT1 to LPT9.

Again, apolgies if I 'disappear' - - ain't as young as I used to be and need me sleep.

  Quiller. 01:22 04 Dec 2003

So you have checked that the usb controllers are there.

Uninstall the software from add and remove programmes. Then delete it from control panel printers. Unplug the printer and reboot.

Now install the software first and when it is all on and asks for the printer plug in the usb cable.

See if this works. With USB the software must be loaded before the peripheral is connected.

Hope this works ;)

  Quiller. 01:24 04 Dec 2003

"Then delete it from control panel printers."

That should read delete the printer from control panel, printers. :)

  TECHNODIMWIT 08:01 04 Dec 2003

cant remember what i did (useless i know)

but have you tried downloading the latest drivers.

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Motorola Moto G6 review: Hands-on

The best smart speaker: Apple HomePod vs Google Home vs Amazon Echo

Les meilleurs jeux gratuits pour Mac (2018)