USB memory watch write protected

  Billy911 10:16 23 Feb 2006

I have one of those watches with a USB connection to save files to (32Mb). For some reason I can't save anything to it anymore. I get an error message stating that the 'drive' is write protected. I've tried on W2K and XP with the same result. As far as I know I haven't changed any configuration but unfortunately I've lost the instruction manual. I've tried 'properties' in the removable drive, device manager and disk management but with no luck. Any ideas?

  De Marcus™ 10:43 23 Feb 2006

There may be a tiny switch on the watch itself that's been inadvertently moved, have you checked there?

  Billy911 11:42 23 Feb 2006

Thanks De Marcus™ but there isn't a switch. I went to the watch manufacturer's website (click here) and read the manual - 27 pages but there didn't seem to be anything. I might just give up. Thanks anyway.

  [DELETED] 12:44 23 Feb 2006

The watch reports "Device Write Protect"

This message means that the watch is no longer usable. One block of the chip is defect, datas are not reachable anymore. In this case please send the watch to our service center (LAKS Service, Franzosengraben 7, A-1030 Wien, Tel: +43-1-799 15 85, [email protected]) where you will get a repair.

  Billy911 13:00 23 Feb 2006

Thanks for that JWJH.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Brilliant (and Weird) World Cup 2018 Art and Design Projects

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?