usb Memory Stick not showing

  Sethhaniel 12:47 04 Jan 2005

IBM Thinkpad - win 98se - 3.2gb - 64mb ram
problem: medion 128mb usb2 memory stick - installed win98 drivers but when putting memory stick in you see screen refresh but no USB drive added to explorer on taking out you see the screen refresh so know it has been recognised - plus the old window habit of refusing to close after USB been used in win98 - have reinstalled drivers but same happens - any thoughts -

  jack 14:21 04 Jan 2005

The following happened to me when installing a USB multicard reader when I was running Win 98SE.
Installed driver.
Plugged in reader
Computer played merry hell and crashed.
Looked at driver and found that it was in two parts
Part one is the basic driver
Pert two is a fancy program that loaded all sorts of icons for the individual cards

Next time around I loaded only the basic driver.
All worked well .

Try taking out the driver, reboot and plug in the device on its own. see what happens.
Then investigate the driver make up.

  Sethhaniel 14:39 04 Jan 2005

Think its just basic usb 1 on laptop - but works ok on desktop pc running same configuration- I now have a 256MB memory stick with different software which I will try tonight (one must work ???!!! - if not i'll be after a usb 1 memory stick) ;)

  Sethhaniel 13:20 05 Jan 2005

for USB so will let you know how I get on -

got round one problem last night by using parallel port card reader - to load progs using 64mb smartmedia card ;)

  jack 14:23 05 Jan 2005

Glad to hear you sorted it.
A little bit of lateral thinking can work wonders sometimes.

Dont forget to do yer ticking of the solved box

  Sethhaniel 08:15 06 Jan 2005

usb Memory Stick still not showing - installed its correct drivers again (& again) to no avail

Looks like it will have to be a USB 1 stick ;(

My 250MB stick at least was recognised as a new device and asked for drivers ( which of course I can't find at the momement :( )

  jack 09:56 06 Jan 2005

I have seen a warnig come up on a host machine when I loaded by 512 Flash drive to transfer some data
it said [words to to the effect] 'This is a high speed device and may not operate correctly'
In the event it did.
It seems to indicate that older machines may not be able to cope with Higher rate devices.

  Sethhaniel 10:58 06 Jan 2005

and downloaded a couple of 'windows 98 based' USB drivers - so will give them a bash tonight and see if they work - if not i'll just have to use parallel port card reader - and give up on USB ;0

  Sethhaniel 08:15 07 Jan 2005

One of the driver downloads from a 'Tiawan site' for USB2 has enabled my 250MB Pen/Drive-

Next to sort is the Sound -but that will be seperate post in the future ;)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)