USB to Ethernet

  ribo 14:48 29 Sep 2003

Hello. I have ntl broadband and am running XP (HE)
I am having a slight problem with my connection and would like to consider using an ethernet connection as opposed to the USB at present. Can anyone please explain how I do this. I realise I will have to buy a cable and I have 3 ports (all disabled at present) (1) 1394 net adapter (2) 3 com-3c920B-EMB intregated fast ethernet controller and (3) Nvidia nforce MPC networking adapter.
These three are shown in the Internet connection file of Internet options.
Hope someone can help Thanks. J

  Chris the Ancient 15:16 29 Sep 2003

When you went to ntl, they should have given you a connector for rj45 to usb. You no longer need this and can discard it.

From your ports (and my limited knowledge) you plug the rj 45 connector into the fast ethernet controller. If I'm wrong on that bit, we'll soon hear!


  ribo 17:54 29 Sep 2003

Thank you Chris. any further help will be appreciated. If I plug the ethernet cable into the wrong port, can I do untold damage?. J

  Chris the Ancient 19:02 29 Sep 2003

Sorry for the delay in responding - had to go out and do a bit of work!

Your ethernet card should only have one socket on it - and that's the one that the connector goes into.

If you still have the original instructions that came from ntl, the book gives a good walkthrough guide. Even I could follow that.

If you can bear the wait, the phone contact has usually been OK and (forget the 0845) try them on 0800 052 2000.



  Kitz E Kat 19:13 29 Sep 2003

If you plug the cable into the wrong port you will not do untold damage , it just wont work!!!!

It should only fit into a rj45 socket, and will not fit a rj11 socket IE, a telephone socket..

Kitz E Kat

  ribo 20:02 29 Sep 2003

Thank you very much for your help.I do seem to have two ports (twox RJ45) one says 3 com Lan and the other Nvidia Lan.It says in the mobo manual "the RJ45 supports connectivity for locl area networks." My mobo is Aus A7N8X delixe.If ,as you say I will not do any damage,I shall try the 3 com Lan 1st . Thanks. j

  ribo 13:11 30 Sep 2003

Hello again, I tried setting BB up with the ethernet connection. I plugged the cable into "3com 3C920B-EMB intregated fast ethernet conroller". But it didnot work. I did not try the other RJ45 port nor,as yet have I tried to contact NTL. I am back with the USB. Thanks again for all your help. J

  'oppy 14:16 30 Sep 2003

ribo, Im with NTL and I went over to the ethenet connection from the usb, I was told to switch everything off on my computer including the cable modem, then to disconnect the usb cable from the tower system and cable modem, use the cable supplied by NTL (found it tucked away in my draw still with the cable tie round it) connect it to the ethernet connector on the computer and connect the other end to the cable modem connector for that cable, then switch everything back on. NTL cable internet then detects the new connection and there you are, it worked for me...

  ribo 17:33 30 Sep 2003

Thank you so much for your reply. I just about did everything that yu did. I also found the cable from NTL. I unistalled the C> Modem etc. The only thing was, I was expecting the "Found new hardware" to appear and it did not. I am wondering if |I have an ethernet card.. I have these two ports,which device manager say are working proberly,but are they what I need. I do not know.I have looked at my MoBo manual and I have said it says they support conectivit y to LAN. sorry if I appear les than bright. Thanks J

  Chris the Ancient 17:43 30 Sep 2003

A quick visual check...

An ethernet card usually (and I stress the usually) has just on rj45 socket. It also usually (stress again) an led - sometimes two - to show data transfer (and sometimes connecte/live).

Is this what you've got?

What is actually reported in your device manager.

If the ethernet card has been in the base unit a long time, the 'new hardware found' will have been reported ages ago. The presence of a new ntl connection won't show or be reported in the device manager.

Can't follow the thread again until a lot later when I come back in.

Good luck


  ribo 18:38 30 Sep 2003

Thank you for your reply. There are two RJ45 sockets on this machine. They look like telephone sockets but the ntl cable I have fits them (One in the tower and one in the cable modem)They do appear to have two led's (one red,one green I think).
In device Manager they are under network adapters and are (1) 3 com 3C920B-EMB intregrated fast ethernet controller. (2) Nvidia nforce MCP ntewrorking adapter. These I have disabled
,but when enabled the drivers are installed and the are "Workinf properly". They are shown in control pantel>ntework connections and are shown as "Local area connection 8" and "Local area connection 9"

When I uninstalled the cable modem (usb) and then reconnected the cables again and switch on the "new hardware wizard" appeared. I was expecting this after I had connected the RJ45 cable.(one end to the port and the other to the c.m) and I did not get it.
I assumes that these ports could be used to connect the CM via ethernet as opposed to usb. but I have no valid reason for this and perhaps I am wrong.
I share this computer with my sister and I also cannot always be here to follow the thread,but I keep coming back every chance I have. I am most grateful for your help.J

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?