USB connections

  [DELETED] 00:40 11 Nov 2003

I had a Pocki Drive installed for some reasons it stopped working and gone from My Computer where it was as G:\drive I have uninstalled it and tried to reintall it several times get as far as a popup that asks for the device I type USB Pocki Drive as I remember it was before but will not acept that just says pick a device. If I just plug it into the usb nothing happens its not in My Computer it is in add/remove and under Programs where I get the popup box I have checked the Pocki Drive on a friends PC foun to be ok anyone ant ideas please

  [DELETED] 09:36 11 Nov 2003

make sure your usb port is working, try another usb device in there. I had trouble with one of these and found problem lay in the usb hub on the monitor not having its drivers installed .

  Diemmess 09:42 11 Nov 2003

If pocki drive works on other computers it has to be a driver fault with yours.

You don't say which OS you are using but the principle seems to be that there are traces of the old drivers there or some fault in the basic USB motherboard drivers.

If other USB devices are working then it is the specific Pocki-Drive drivers which need re-installing and there may be enough of the original drivers remaining to kid windows that all is there.

Apart from basic stuff like rebooting every time you change anything (even re-starting to be sure) you may have a tedious search to find and delete the vestigial remains of the old driver.

Then when you are sure (or fed up), try booting normally with the Pocki drive disconnected.......... Then when the desktop is steady, plug the PockiDrive in and hope that Windows will suddenly get the idea and ask you for the drivers.

  [DELETED] 17:23 11 Nov 2003

I think you are correct Diemmess you are on the right track its finding them but I have had a hint as to where the problem lies in the Registry, I tried to manually install the pockidrive in Add Hardware a panel dropped down Hardware Wizard In the list it contains is a USB Security Device if I click on that this message appears, "windows cannot start this device because its configuration information (in the Registry) is incomplete or damaged " . CODE 19
now I have no idea regards the registry but I believe this must be the trouble any suggestions please Jp

  Diemmess 22:37 11 Nov 2003

If you go into the Registry you do it at your peril. I am not competant to describe it chapter and verse. So as a Win98SE user I can only describe what I would do. ................

Use the Registry Edit-Find facility and comb through for each Pocki drive reference that you can find, deleting as you go.

If you have to ask how to do this, then better not to try, unless you have a knowledgeable friend looking over your shoulder.

I am sorry not to be more definite but it can be very easy to delete one item wrongly and then have to face a re-install from the bottom up.

There are various ways of making sure of recovery from a backup of the Registry, to cloned copies of your O/S, but of course if you delete only whatever is spoiling things for you, you won't need them!

  [DELETED] 19:47 16 Nov 2003

I managed to resolve this prolem with the use of a program called Registry Mechanic that found the Device Manager had a conflict that I was able to remove

  Diemmess 10:19 17 Nov 2003

Well done!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker