USB and bios? problem

  Colinp 10:54 09 Nov 2005

I have been given a computer to try and fix. It would seem that the owner has managed to disable the USB side of things and as the keyboard and mouse are both USB, I can't get past his log in screen.

I have tried to get into the Bios to see if I can rectify things there, but that is password protected (Its a Phoenix bios). I have tried putting the password "phoenix" in, but it does not want to know.

Any help please.

  ACOLYTE 11:06 09 Nov 2005

Change the keyboard and mouse for ps2 ones and see if that helps.

  Doire_Bhoy 11:06 09 Nov 2005

Ask the owner what the BIOS password is.

  Colinp 11:18 09 Nov 2005

Thanks ACOLYTE, but there are no ps2 ports. It has to be USB.

Doire_Bhoy, its a fairly new machine and I don't think the owner will know what the password is, probably factory set.

  Colinp 13:26 09 Nov 2005


  ACOLYTE 14:40 09 Nov 2005

No ps2 port? and it a fairly new pc,strange there usually at least 1 on any pc.

  Colinp 15:38 09 Nov 2005

ACOLYTE, by ps2 i am thinking of where you would connect a normal, (that is not USB), mouse and keyboard. I cannot find sockets that would accept a normal mouse and a keyboard, so it has to be USB.

The computer in question is a click here

  smurfling 15:50 09 Nov 2005

According to that spec there are ps/2connections at the rear of the machine along with serial and usb connections, unusual to find a pc without ps/2 on it.

  ACOLYTE 15:51 09 Nov 2005

Strange,i thought all pc's had these ports,they are usually color coded with a little icon.What make of pc is it?.

  zarobian 16:10 09 Nov 2005

Do you know the Motherboard's Manufacturer. If yes go to their site and download the documention on your computer.Surely there would be a jumper on the board to clear the BIOS password.

I was once in a similar situation and reluctantly removed the cmos battery momenterly which cleared the BIOS password.

I am sure there would be somebody else who will recommend such course of action.

Wait and see.

  Belatucadrus 16:34 09 Nov 2005

Question :- If it's a USB keyboard & USB is disabled, how are you trying to put in the password ?

Reported Phoenix BIOS backdoor passwords include BIOS, CMOS, phoenix, and PHOENIX. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?