usb 2.0 wireless lan adapter

  291146 12:12 04 May 2007

my laptop is connected to the internet via an usb
was working fine now everything says its connected signal strength excellent but i cannot get browser or anything, have tried reloading software and also turning off firewall but no joy, the router is working fine on the pc. please not to tech as I am not brilliant with computers

  Technotiger 12:23 04 May 2007

Hi, had a similar problem with my partners lappie (though not a usb adapter, was wireless connection), quite by chance she found that a simple System Restore got her working ok again. Or you could also try usb adapter in a different usb port.

  Fruit Bat /\0/\ 12:30 04 May 2007

check wep /wpa key is correct and security is set on laptop and router.

What laptop? what router? what isp?

  291146 12:38 04 May 2007

tried restore no joy, isp is tesco and laptop is
packard bell easynote L router d link dsl-g604t

  Fruit Bat /\0/\ 12:49 04 May 2007

Is your desk top wired or wireless to the router?

try connecting the laptop via ethernet cable to the router and see if you can get on line.

  291146 13:03 04 May 2007

Fruitbat tried the cable still nothing, not good at this as my son set it all up and it has been working fine for at least a year, sorry to be thick but didn't understand the wep/wap bit.desktop connected to router laptob via usb

  Fruit Bat /\0/\ 13:20 04 May 2007

A little confused.

Are you connected by wirless to the router? (signal strength excellent).

or by a USB moden (not router)?

  Technotiger 13:22 04 May 2007

Have you tried the usb adapter in a different usb port?

  291146 13:50 04 May 2007

have tried the wireless lan adapter in all usb ports on laptop, nothing!!!
pc is connected via d link router working fine
laptop connected via usb 2.0 802.11g wireless lan adapter. laptop shows network connected, signal strength excellent but when i try to go on line I get the cannot find server message on both firefox and Internet explorer. Hope this is clearer.

  Technotiger 14:29 04 May 2007

I have Googled your problem, seems that you are not alone, a lot of peeps having exactly the same thing, but I could not see any that had a sure-fire solution. Perhaps if you have a Google you might strike lucky.

  291146 14:43 04 May 2007

Many thanks will try google

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?