USB 2.0 Flash Drive 1Gb.

  TonyV 21:00 09 Apr 2007

I have one of these devices and this evening, tried to copy a couple of 28Mb files to it so that a friend of mine could take it back with him and use them at home.

Every time I tried to copy the files to the drive, the message came up that it needed a bigger disk capacity. There is nothing on the drive at the moment, so what must I do to make the thing do what it says it can on the tin! In essence I have 1Gb available to me, so I am not sure where the space has gone.



  skidzy 21:11 09 Apr 2007

Try formatting the drive first.

  TonyV 21:13 09 Apr 2007

Forget this thread. It seems that when I plug the device in the USB socket, there are two removable discs showing!! I was using H instead of F. But how on earth is one supposed to know that two discs appear!! One was 1MB capacity the other one was the 1GB capacity. The marvels of modern technology!!


  TonyV 21:14 09 Apr 2007

As you can see, I appear to have cracked it, though more by good luck than judgment!.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?