USB 2.0 adapter on 98SE

  Sapins 16:12 07 Dec 2005
Locked

I have a Netgear router/modem installed on the first desktop, XP and SP2 and a USB 2.0 wireless adapter on the second system with 98SE. I have just installed a USB 2.0 card.
I have the connection ok on the router but I cannot get the adapter to work with the router. Any help greatly appreciated.

  recap 16:26 07 Dec 2005

Check for the latest Driver update for the card.

Try changing the USB plugs around, from port 1 to port 2, sometimes USB devices are not recognised without switching them around.

  Sapins 17:06 07 Dec 2005

Device Manager says it is working ok. I am really brassed off with this wireless networking thing, I spent an hour yesterday trying to get the thing on line, which I did eventually.

I now have 2 double computer icons on the task bar as well as not being able to get the second computer on line. I had a round trip of 50 miles this afternoon to buy the USB 2.0 card.

Can you tell me how to uninstall everything, router/modem, USB adapter card etc; I might then start again next week!

Frustratingly,

Sapins.

  keewaa 18:51 07 Dec 2005

Win 98SE doesn't support WPA unless you install it seperately, so make sure it's disabled. Can you wire the 98 machine in and check it works by wire first, then look at the wireless bit. If it's possible to make the 98 machine the permanently wired machine and the XP the wireless, this would be better.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?