USA v UK dictionaries! Advice please!

  pcbobby 10:08 10 Feb 2006
Locked

After the careful installation of MS Word 97, I found that it contained USA English dictionaries, so I reinstalled Microsoft Word 97.
Again I was very careful to select language, English (British, UK).
Yet again, the spellchecker is still, English United States.
Also the keyboard has now acquired USA format. [email protected] instead of “ etc etc.
I have used the Keyboard facility in the Control Panel, but it will not accept any corrections.

Any suggestions on how I can rectify these anomalies?

  pcbobby 11:45 10 Feb 2006

Even if someone could help with regard to the keyboard problem, it would help.Thanks.

  pc_sausage 11:58 10 Feb 2006

In MS Word click on 'Tools', 'Language', 'Set Language'

You should find 'English (U.K.)' on the list. Click on it & 'Default' and hopefully you should be off.

Shouldn't need to be uninstalled / re-installed

  pcbobby 12:06 10 Feb 2006

pc_sausage, thank you. That has sorted out the problem in MS Word.

Just the keyboard problemnow!

  spuds 12:07 10 Feb 2006

This is an interesting question. I use a couple of English/English (?) spell checkers, but I still find that the English/American sometimes crops up.I put this down to the software,in the main, being manufactured and produced or licensed in the US.

  Monument 12:17 10 Feb 2006

For the keyboard. Control Panle then Regional and Language Options. Then languages then Details. Here you can set the keyboard language in Installed services.

  pcbobby 12:26 10 Feb 2006

Monument. I did check Regional Settings in the Control Panel. They are set for UK.

Sorry, I forgot to say that the OS is Win 98SE.

When try to set the UK language in the KEYBOARD settings in the Control Panel, a box opens asking thay I insert 98SE CD ROM to search for KBDUK.KBD;wIN98_50 CA.
Na matter how hard I try I cannot locate this file/ref

Any tips?

  vinnyT 13:05 10 Feb 2006

When you put the 98 cd in the drive you have to aim it at a folder on the cd, I think it's
*:\windows (where * is your cd drive, click ok, it should then load the driver/file it needs.

Hope this helps.

  pcbobby 13:54 10 Feb 2006

vinnyT, I shall have a go at that.

  pcbobby 14:06 10 Feb 2006

The CD ROM worked this time, keyboard is now UK format!

Thank you to everyone for help.

  vinnyT 14:51 10 Feb 2006

Welcome

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?