US Robotics 9106 connectivity problem

  Prancer 19:45 08 Nov 2005

I run Windows XP and have installed a USR 9106 wireless router to use my laptop downstairs, etc. At first it worked perfectly, but now has started losing the connection even when the laptop is dead still. I've tried rebooting, switching off, re-configuring, restoring defaults - no good. When first configured I set it to allow my Laptop using its MAC address and also enabled WPA-PSK without encryption. Now I'm still using the MAC address but if I introduce WPA I get "limited or no connectivity". Windows also seems confused and on the same screen tells me that I am and am not connected to the network!
Any thoughts?

  Prancer 16:47 09 Nov 2005

Anybody - ideas please.

  Prancer 22:02 29 Nov 2005

I suspect this may be due to the position/antennae. The router is upstairs and I use the laptop mainly downstairs. Would a high gain antenna help?

  keewaa 22:11 29 Nov 2005

Does the problem exist if you move the laptop right beside the router ... if so then it's a range problem and an antenna would help.

Security tends to decrease the range so, examination when placed right beside the router will prove or disprove.

  Prancer 09:00 03 Dec 2005

Thanks, Keewaa, I tried it right next to the router but I still got a message after several minutes of connection that "you are now connected". When talking on Skype I also kept losing the call. I am baffled.

  keewaa 12:14 03 Dec 2005

I think this might be WZC interferring because another network is within range ... to prove or disprove this .... log into the router and turn on SSID broadcast and see if this fixes it. If it does and you leave it like this, make sure you have WPA security enabled.

  keewaa 12:16 03 Dec 2005

If trying SSID solution above doesn't work, it might be an MTU problem as explained here : click here

  Prancer 08:59 05 Dec 2005

Thanks, Keewaa, but the SSID turn on did not help and I'm not sure about the MTU idea as I have only the one PC. Perhaps I need to change my router?

  Prancer 08:41 11 Dec 2005

As a followup, for information - Having read Roger Gann's excellent article on ADSL problems in the latest issue of PCA it now seems to me that the problem is with my BT line, not with the router or PC!

  esornept 11:56 11 Dec 2005

The same problem occurs on my wife's Thinkpad occasionally. It seemed that the IBM wireless manager appeared to be interfering either with the windows zero configuration service or the USR connection manager (or vv), particularly, it seems, whether renewing the IP address after a connection break.

  Prancer 14:48 11 Dec 2005

Thanks, but do you know how to resolve it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)