Urgent Help required No Wired Internet connection!

  julius44 07:05 13 Apr 2010

Good morning to you all, I've had to come into work a bit earlier to send this email as I'm unable to do this from my home PC wired internet connection no longer working.

OK, here is the scenario, and I think its very, very strange. I have a pentium 4, windows XP SP3 desktop PC, and my ISP is virgin media, great service with no probs(hardly!!), I left on monday night, I woke up tuesday morning, and i couldn't seem to get internet, but i was in a hurry for work, so i just put pc off. I got back yesterday from work, switched on pc, firefox just gives me a blank page, Google chrome says this page is not available, and IE8 says it cannot display the page. Okay I have a Belkin wireless n cable router, connected wirelessly to my PS3...so I go online with my PS3 and i can surf the net, and I also played a game online for about 20mins, so I know at least my wireless service works okay.
I deceided to switch off pc, unplug router, and cable modem, change the ethernet wires and leave it off for about 1 hour. Still no joy!!!
I have Kaspersky internet security 2009...scanned the pc and all drives...nothing!!! I did a diagnostic connection problem test on IE8, and the message that comes up is: Windows cannot connect to the internet using HTTP, HTTPS, OR FTP. This is probably caused by firewall settings on this computer. Check the firewall settings for the HTTP port(80), HTTPS port(443) and FTP port(21), you might need to contact your ISP or the manufacturer of your firewall software.

I've never even touched ANY firewall settings anyway, and ive not touched/changed ANYTHING on my router, so i'm totally baffled as to what to do next!!!!! But i'm suprised thsi is happening as my ps3 works fine online, and i used it do download malwarebytes, which i put on a usb drive and installed on my desktop pc.....i left it on to scan as i left the house. Any suggestions please?????
I prob wont be able to check/ reply to any emails now till about 5pm....as i work in a customer facing role and i wont have access again till 5pm, but if i can get as many suggestions as possible, pls, I just need to get this sorted.....I may have to get home and use my ps3 online to continue to look for a solution, many thanks!!!!

  northumbria61 07:17 13 Apr 2010

It may sound simple but have you tried to reset I.E.? Open I.E. - Tools - Internet Options - Advanced Tab - Reset (Reset Internet Explorer Settings) click OK

  northumbria61 07:22 13 Apr 2010

Have you tried flushing your DNS cache, open a cmd prompt, Start > Run > cmd.exe
type ipconfig /flushdns see if that gets you loading webpages.

  swiss$tony 07:49 13 Apr 2010

I have a similar poblem with a linksys router and the only way I can get around it is to let everything boot up, then unplug the router for a couple of mins, reconnect it let it sort itself out and then connect to the internet and it works. I don't know why it started happening, Linksys were no help, it's about 5yrs old so maybe it's on the way out. Don't know if it will work for you but it does for me

  birdface 08:25 13 Apr 2010

Maybe a system restore to a time that it was working Ok.
Try switching the firewall off and see if it works Ok.

  ^wave^ 09:05 13 Apr 2010

what i would do is try and locate the problem can you log on to your router withyour wired connection if you cant then the problem is pc to router if you can then its beyond the router.
you cold try and uninstalling the network adpter and letting windows reinstall it, incase the drivers are corrupt.

  onthelimit 09:07 13 Apr 2010

If non of that works, it could be the network adaptor.

  birdface 09:51 13 Apr 2010

Try switching the modem and router off again and leave for 2 minutes then switch the Modem on and leave for 2 minutes then switch the router on and see if it makes any difference.

  BRYNIT 10:07 13 Apr 2010

If wired connection try connecting Virgin media modem direct to computer.

Also try Disabling Kaspersky internet security 2009 and try connecting to internet. If you can connect it is a setting in Kaspersky internet security 2009 that has changed.

  julius44 16:50 13 Apr 2010

Hello All, thank you for all your help so far, and i'll try all the suggestions when i get home from wotk this evening.......I also forgeot to mention that i'm able to call friends on skype with no problems, and that is all the more baffling!!!!! Any more suggestions pls??? I'm printing out all the suggestions so i'll try at home. So is there any reasons why skype is then working on my desktop then??????

  ^wave^ 18:10 13 Apr 2010

turn off any fire walls you may have it sounds like a port is blocked

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?