Urgent help needed with Acronis

  golfpro 12:00 16 Apr 2005

I installed Acronis True Image 8.0 from the boxed disc and tried to make a complete image of my hard drive (37gb)onto my external hard drive (111gb free space). Everything was going OK for about 15 minutes, and then it stopped transferring, there was an error detailed on the log "Internal error: unhandled exception". I checked my external hard drive and 4.5gb of space has been used, but I can't find any details on the drive and I can't delete the used space. I have run the installer disc again to recover the program but I don't want to start again until either I know its fixed and I can recover the used space on my external hard drive.
I hope someone can help with this.
I might add this is a new Seagate H/D, first time in use, but installed and formated by the shop.

  Ivor_Monkey 12:18 16 Apr 2005

This might not help much, but at least it bumps you. Hove you tried closing down background applicaitons, suchas anti-virus software?

  golfpro 12:26 16 Apr 2005

I only have Norton A/V and I left that running, does it make a difference?

  bertiecharlie 13:21 16 Apr 2005

You could try the Acronis Support Forum click here (link is halfway down the page) or Free Support (bottom of the page). If you use Free Support you are as well to attach the Acronis System Report (see bottom of the page for the link to the file).

TI creates a .tib file for the image so you might look for this on your external drive. Oh, and disabling Norton shouldn't be strictly necessary but it is probably a good idea.

  golfpro 14:25 16 Apr 2005

I have sent the report to Acronis, its just that I thought someone else had been in this situation before and wondered how they got out of it. My other main concern is where has my 4.5gbs from my external hard drive gone to. There was a file on there called "Recycling" but it was empty and is now on my RAM disc how it got there I don't know.

  golfpro 07:54 18 Apr 2005

I am still waiting for a reply from Acronis, but on Sunday I tried creating a full back up image again, it got to 48% into the transfer and stopped again, the computer completely hung up, when I went to my external hard drive the folder there had the message "disc corrupted". So what is wrong is it my new external H/D (Seagate ST3120022A 120GB) that is at fault (can I check this) or is it the Acronis program (I bought it from Amazon), that is faulty, or could it be that the HD is not compatible with my computer. So many questions and I don't have a clue where to look.

  Ivor_Monkey 17:30 18 Apr 2005

I think you can check the disk by a number of ways. Probably the best is to go to the seagate website and download the disk checking software. Alternatively, some third party software might do it. Why not after checking, just reformat your new external disk and have another go?

  woodchip 17:49 18 Apr 2005

I would suggest you check the External disc with the Disc Checker. in Windows Explorer right click on the Drive then Properties\tools complete disc check. As the boot sector may have a problem when they partitioned the drive. It's easy done.

  woodchip 17:52 18 Apr 2005

I realy do not think the Problem is Acronis. As above, it's the Hard Drive

  absent 18:15 18 Apr 2005

Do you have a slave drive in your PC, if so you could try and create an image there. Or on your main drive if you create a secure zone. This would prove whether it is Acronis or your new drive.

  golfpro 08:46 19 Apr 2005


I think you are right about the H/D. Have done the disc check and reformatted, I now have my full capacity, but before trying anything else, I will take the EX H/D back to the shop and have them check it out.
Still had no reply from Acronis!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)