Uploading dot com acting strange

  six-h 16:11 19 Dec 2010

I've just uploaded a file , and tried the link but get varying responses.
one downloads an exe file from pinball which looks as if it might be a toolbar, I deleted it.
Trying again, I only get the option to "Play" my file and must download a codec...I again declined.
Anyone know what's going on?
They used to be quite reliable for file transfers.

  gengiscant 16:43 19 Dec 2010

Sorry do not understand what you are trying to say. Can you post again with a few more details?

  six-h 17:23 19 Dec 2010

Hi gengiscant, well, if I follow the link that is generated, I arrive here:- click here
It says I've reached my D/l limit for today....I've not used it at all!
Clicking on the "Download" button, (either one does the same) takes me here, where the "buffering" never finishes!:-
click here
On one occasion, I got a "proper" download button, and the resultant file whilst it scanned as clean, appeared to be a toolbar.
I can't reproduce that now.

  gengiscant 09:51 20 Dec 2010

Sorry still not sure of what you are trying to do, and by the look of it neither does anyone else on the forum.

What are you trying to do? this is the site you are using click here and you are uploading files? or trying to.Do you also download files?

What type of files?

Try this, but do it the manual way instead of clicking on the fix-it button. then try again.

  six-h 12:08 20 Dec 2010

Hmm..thought I was being quite lucid!
Well, I wanted to send a short animated christmas greeting to friends that is saved as a ".exe" file.
Since executable files don't attach well to emails, I uploaded it to "Uploading dot com" (spelled out to avoid being converted to a "click here".

The site issues "links" in the same way that photobucket and image shack do, and to be sure the link was viable, I decided to "follow" the one generated for my file.

The link took me to this page :-click here which as you can see says that I have "reached my daily download limit"...strange because I've not downloaded anything from this site yet!

Clicking either of the buttons sends you to this page:-click here which commences "buffering" but never finishes...probably because it's waiting for me to download the "XviD" codec!

This codec is not required to view my file since it is an executable file and as such is totally self contained.

All this is very alien to my previous (occasional) use of "Uploading dot com" which was more akin to the functionallity of sites like Photobucket and image shack.

Hence the title of my thread. ;)

  gengiscant 13:08 20 Dec 2010

Now that is very clear.
One way I have for getting round the,as you quite rightly said about the .exe not attaching in emails. is to change the .exe to something else and then the recipient just changes it back to an .exe to open.This certainly works with my email service,Gmail.

But back to your problem, I know my wife gets a similar error message when using hotfiles or rapidshare even though she has not used either service, normally she just trys later and all is well. Not much help to you i know.

  six-h 13:38 20 Dec 2010

Thanks gengiscant I too have tried "foxing" gmail, but some of the receiving clients Hotmail being one such, are not that easily fooled!
The strange thing with Uploading dot com is that the two "Buttons" are one and the same (if you right click them, the whole area is highlighted)

I've given up with them and used Rapidshare!
Swiss reliability! ;)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)