Upgrading McAfee Internet Security

  jaybee 06:39 21 Dec 2004

I have been running McAFee Internet Security suite for some time and have lately been receiving 11 month virus scan home edition expired messages. I thought I would upgrade rather than just update the virus definintion files and bought MIS 2005. I am sure I have had to completely uninstall old versions in the past as a prelude to upgrading so I have attempted to to this including using regedit to delete McAFee from the software section of the registry. McAfee home edition will not uniistall and neither will the installation of MIS 2005 complete. It just stalls at an early stage and asks me to reboot. On doing so, I find that I am back tosquare one. Please help. I can't do my xmas ecards till its all ok.

  jaybee 06:41 21 Dec 2004

Should have said that its the Virus Scan home edition of the McAfee Internet Security Suite that will not install. I have disabled it first by the way.


  jaybee 06:43 21 Dec 2004

Man its soooo early. Should have said will not UNINSTALL in preceding message.

Yours deeply embarrassed


  CurlyWhirly 15:58 21 Dec 2004

I had a similar problem when I upgraded my Viruscan 7 to Viruscan 8.
I went to the McAfee website and used their FREE Chat console.
What happened was that I was sent a registry cleaner in the shape of a download of a zip file.
When I run it it cleared ALL registry entries.
I was also given instructions on deleting specific McAfee folders and temporary files and it worked for me.

  jaybee 18:04 21 Dec 2004

I'll certainly give that a try but this afternoon I spent a long while trying to use the delete instructions from the Mcafee help site, which did not do the trick, and then manually deleting every reference to Mcafee, Network Associates and files starting with Mcxxxxxx. I found a copy of VirusScan that had last been used in 2002 which would not be removed. Anyhow, I also managed to delete one registry entry by accident too. Now when I think I have at last deleted everything Mcafee, my machine works fine but will still not install the new version of MIS 2005. I get a 'runtime error' soon after the install routing begins. I'll try the chat line. Thanks

  CurlyWhirly 21:01 21 Dec 2004
  jaybee 10:16 31 Dec 2004

I did not have time to post before going away for christmas but as a courtesy I'd like you to know that the much maligned McAfee turned up trumps in the end. I was put through to a tecchie in Nova Scotia who gave me three downlooads that removed all traces of the old versions of macafee files on my system and the new version installed no problems.

  CurlyWhirly 16:39 31 Dec 2004

Glad you got their in the end!
I had the SAME problem and a registry 'fix' cleared all the leftover entries!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?