Upgraded PC - Network Adapter/USB not Working

  mjmora87 00:48 02 Apr 2018

Here is my part list in case it helps: Type Item Price CPU Intel - Core i5-8600K 3.6GHz 6-Core Processor $237.89 @ OutletPC CPU Cooler Cooler Master - Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler $19.99 @ Newegg Motherboard Gigabyte - Z370P D3 ATX LGA1151 Motherboard $99.89 @ OutletPC Memory Corsair - Vengeance RGB 16GB (2 x 8GB) DDR4-2666 Memory $189.89 @ OutletPC Storage Seagate - Barracuda 2TB 3.5" 7200RPM Internal Hard Drive $59.79 @ OutletPC Video Card XFX - Radeon RX 480 8GB GTR Video Card - Case Corsair - Crystal 570X RGB ATX Mid Tower Case $179.98 @ Amazon Power Supply EVGA - 500W 80+ Certified ATX Power Supply $39.89 @ OutletPC Operating System Microsoft - Windows 7 Ultimate 64-bit - Prices include shipping, taxes, rebates, and discounts
Total (before mail-in rebates) $847.32 Mail-in rebates -$20.00 Total $827.32 Generated by PCPartPicker 2018-04-01 14:09 EDT-0400

I just installed a new motherboard, CPU and RAM. The network adapter is having some sort of issue, it says "Not connected - No connections are available". I am 100% certain that I have an ethernet cable plugged into my PC and router and this was working fine this morning with my old PC internals. Since I can't access the internet, this makes it difficult for me to fix my issue.

I've tried going to Device Manager and updating the driver software by right clicking on Ethernet Controller. I have had no luck though. I also found someone that mentioned to try uninstalling the Ethernet Controller and that upon restart the issue might fix itself. This did not work for me unfortunately. The motherboard did come with a disc, but this doesn't do me much good since my PC doesn't have a disc drive.

I also have already tried downloading the motherboard's chipset drivers from my laptop to a flash drive. I then tried the flash drive on the PC and unfortunately none of the USB ports seemed to work for the flash driver or my external hard drive. They do work, however, for the mouse and keyboard I have setup.

I do have a functioning laptop (that I'm using to type this) if that could potentially help in fixing this issue.

I certainly appreciate any help!

  Jollyjohn 07:13 02 Apr 2018

Quickest and easiest solution is to add a disc drive, then you can install all the drivers from the motherboard disc.

  Fruit Bat /\0/\ 10:26 02 Apr 2018

Enter BIOS and see if you can find a setting USB legacy for DOS and enable it - save and exit F10.

Hopefully your USB port may then work and you can install the drivers

Also try copying the driver disk to a USB stick.

  mjmora87 23:32 02 Apr 2018

Thank you both for replying. Good call on adding a disc drive, I ordered one today and should have it in a few days. Fingers crossed that this will be the solution.

I checked the BIOS and there was a USB legacy setting that was already enabled, so unfortunately that was a no go. Definitely a good suggestion though.

  Govan1x 23:41 02 Apr 2018

Have you tried turning the router off for 30 seconds then turning it on again. If connected by ethernet that should work ok.

If it does not work straight away reboot the computer to see if that helps.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Nintendo Labo review: Hands-on

The best smart speaker: Apple HomePod vs Google Home vs Amazon Echo

Les meilleurs SSD (2018)