updates, turning them back on again.

  bumpkin 20:33 12 Feb 2017
Locked

I turned off updates for W10 a while back as I was not keen on the Aniversary edition. I now want to give it a try on one of my spare W10 drives but I can't remember how I turned it off.

  Archonar 20:47 12 Feb 2017

This should do the trick: click here

If this isn't how you turned them off then things may get a bit more tricky

  Archonar 20:50 12 Feb 2017

Apologies, that isn't very useful that is up to 8.1 only

Here is the windows 10 method: click here

  csqwared 20:54 12 Feb 2017

Didn't think you could turn the updates off in Win10. However, this might help.

Updates Off

Good Luck

  csqwared 20:54 12 Feb 2017

Must improve my typing speeds!!

  Archonar 21:16 12 Feb 2017

Well twice the advice is better than none!

  bumpkin 23:42 12 Feb 2017

Didn't think you could turn the updates off in Win10

I have, that is my problem in that I cant turn it back on. I know it was not a straightforward thing.

  Govan1x 06:40 13 Feb 2017

Services. Scroll down to Windows updates and set it to automatic and turn run on.

  bumpkin 14:52 13 Feb 2017

Thanks for the suggestions but no luck with them. I just wish I could remember how I turned it off, something in processes I think or maybe even the registry.

  Archonar 15:21 13 Feb 2017

Could any of these methods have been the one?

click here

  rdave13 16:23 13 Feb 2017

Check these services, Cryptographic Services - on auto and running. Background Intelligent Transfer Service - set to automatic (delayed start) and running. Windows Event Log service - automatic and running. Windows Update on manual (mine is stopped at the moment) and in the services list will show Manual (Trigger start).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)