Hot Topics

Updated to windows 10 yesterday - now monitor says

  Olly Prior 11:21 02 Jan 2020

Hi,

Yesterday i updated from windows 7 to windows 10, and everything went smoothly.

Today, ive turned on my computer, and im getting a 'no signal' message on my monitor. This has never happened before. Im using a Displayport to Minidisplayport cable, connecting an acer 40inch 4k monitor to a Nvidia gtx 970.

When i connect the monitor via VGA to the motherboard, it works fine.

Any ideas how i can get the displayport connection working again? It must be related to the windows 10 update surely?

I have updated the nvidia drivers.

Thank you in advance

  Fruit Bat /\0/\ 11:48 02 Jan 2020

After updating the drivers try a

Start - Restart (not shutdown) and after its restarted see if it works then.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

How to make yourself look better on a webcam

Can Art Book publishing weather the current crisis?

New MacBook Pro 2020 release date

Microsoft Surface Duo confirmé : date de sortie, prix et fiche technique