Update for Flashplayer not working

  Zurdo 17:47 19 Sep 2012

I'm trying to update Flash Player version 11.4.402.265 to the latest version 11.4.402.278 in Firefox. The file downloads but won't open, ie no run box etc appears on a double click. Anyone else having problems?

  Zurdo 17:48 19 Sep 2012

Sorry forgot to mention it's updated fine in IE8

  Sea Urchin 17:52 19 Sep 2012

Maybe a silly question, but presumably you are using the non-IE version for Firefox?

  Zurdo 18:58 19 Sep 2012

Yes I'm using the correct version via Add ons manager etc. I updated IE directly through IE. It's all worked perfectly before.......just this time the downloaded file won't open either by double click or right click and open. Strange!!

  Sea Urchin 19:30 19 Sep 2012

I am not quite sure why you are having to double or right-click anything - you just need to run the file.

Try from here - select the Op System and non-IE Flash from the drop down menus and run

Run non-IE Flash update

  Zurdo 19:31 19 Sep 2012

Update has just worked fine on my old comp running XP but with the 2 running Vista still no joy. Dammit!

  Sea Urchin 19:33 19 Sep 2012

Untick Install Chrome as my browser assuming you don't want it

  Zurdo 19:42 19 Sep 2012

Sea urchin...........the download is the adobe installer. After it's downloaded you have to double click it to start the run process. The link you sent me just ends up on the original page from which I downloaded before. If you have firefox go into tools>addons>plugins>check to see if plugins are up to date and you'll see what plugins need updating. Clicking update on the potentially vulnerable plugins takes you to the adobe download site as before. After downloading the installer you have to double click it to run it. It's just this process doesn't work on the vista machines I have only the XP one.

  Zurdo 10:21 22 Sep 2012

Tried exactly the same procedure today and it worked fine.......strange!

  Muergo 17:25 23 Sep 2012

I had it crash twice yesterday (W7, Firefox) and sent crash reports both times, but it hasn't happened today, must have been a temporary glitch they have now fixed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?