Unwanted undeletable file

  TheGnome 19:59 18 Jul 2004

About a month ago I replaced the CD rewriter in my Gateway Performance 1000 PC with an LG GSA 4082B DVD rewriter, which came with B's Gold and Cyberlink software. After a couple of weeks of trying these out I thought that, as I had previously used Nero 5.5, I would buy Nero 6. I deleted the bundled software first, but, as I've mentioned elsewhere, have had many problems with Nero6. I'm not sure which prog has done it, but I've now got a file called "Non-allocatable List" on my CDRW's, which contain lots of JPEG/BMP pix. On one CD the creation date of the Non-allocatable list file is 31 Dec 2047 (by which time I'll be long gone!) and was apparently modified on 6 Aug 01. On another CD it shows all dates/times as 9 Feb 03 at 21.42.22 hours.It says I cannot write to the disc; I cannot delete it, and it says it is hidden, but it doesn't seem to be. The file size in all cases is shown as 0 KB. Can any of you chaps/chapesses out there throw any light on this irritating item, please?
The Gnome

  Gongoozler 21:36 18 Jul 2004

I can't tell you for certain what has gone wrong here, but it appears that the "Non-allocatable List" message is associated with InCD, the packet writing software that comes with Nero, and which often gives problems.

  Dan the Confused 22:13 18 Jul 2004

If you use XP, have a look at click here

  TheGnome 19:37 19 Jul 2004

Thank you Gongoozler and Dan the Confused. I'm using Windows Me, but I'll look through Annoyances.org to see if there is a clue there. Incidentally, I also sometimes get a file called Track01.cda after formatting, and this gives similar symptoms to the Non-allocatable List file. Both these things have happened so far on CDRWs made by Digital Information Systems Corporation; TDK discs so far seem to be all right, though the D.I.S.C CDs worked OK with Nero 5.5. Maybe I should forget about Nero6 and go back to the bundled software! Or perhaps I should just delete InCD and use the bundled packet writing software. Any opinions?

  SEASHANTY 20:16 19 Jul 2004

Should you decide to use DVD-RAM discs with the LG GSA 4082B you will need the B's Gold software.

  Gongoozler 21:27 19 Jul 2004

As far as I can tell Track01.cda is the way your computer refers to an audio track, so it appears that you have a confusion of packet writing and audio files on your CD's.

  TheGnome 22:01 19 Jul 2004

No, the .cda file was not on the disc before I formatted it. The CD had contained only JPEG and BMP files. I've just looked at a TDK CDRW, and that had the dreaded Non-allocated list on it, but I formatted it again and now it's gone (the N-a list that is, notthe CD!) I still can't format the

  TheGnome 22:03 19 Jul 2004

I've been cut off in my prime. Please add to the end of my last message "D.I.S.C. CD's though"

  Gongoozler 07:09 20 Jul 2004

You say that you have formatted the cd. As far as I know, you shouldn't need to format a cd unless you intend to use it for packet writing, i.e. to use it as a large floppy (e.g. with Nero InCD). Packet writing is often troublesome and I stopped using it because I found it to be more trouble than use. Discs recorded in this way can only be read on a computer with compatible packet writing software, whereas discs written in the conventional way can be read in almost any machine.

  €dstowe 08:07 20 Jul 2004

Brave is the one who downloads InCD and its clones. More brave is the one that uses it.

That program seems to cause so many people so much trouble, I am surprised that it hasn't been withdrawn.

  TheGnome 08:46 20 Jul 2004

I've been using InCd to drag and drop pix from my digital camera after I've tweaked them with Photoshop. The idea is that I can keep adding photos until the CDRW is full, then write them to a CD-R. I suppose I could try writing to a CD-R without closing, and see what happens. I need some more shiny coasters anyway. The problem as I see it is that Ahead have produced something which is not fit for the purpose - it's not just InCd which is playing up - I cannot use Neromix, because after entering my (valid) Serial number, the OK box remains greyed out so I cannot get any further. I have tried entering the Serial in the registry, because although there was one there for NVE etc, there wasn't one present for Neromix, but all this did was to make Neromix disappear from the StartSmart window. I have had to download the whole suite because the retail package caused so many problems. Sorry if I appear to be continually moaning, but I am really cheesed off with the whole business.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Brilliant (and Weird) World Cup 2018 Art and Design Projects

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?