Unwanted screen appearing

  Terry Brown 16:15 02 Jul 2004

I assme you connected to a network. If you do not want to connect to the network,goto RUN, type in MSCONFIG and enter.Select start (Top Right)and deselect the network option

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)