Unwanted desktop interloper

  arrow 15:42 18 Feb 2005
Locked

I run Windows ME on a 2001 Evesham desktop. Prior to my recent holiday, during bootup EAX Creative soundblaster used to flash across the top of the desktop, and then disappear. Since my return from holiday, during which both computer and cable broadband were switched off, this large EAX Creative band remains across the top of the desktop. I can move it, but I can't hide it, and it interferes with the other icons. How do I hide it please?

  alan227 17:27 18 Feb 2005

Have you tried disabling it at start up by using msconfig?.

  Diodorus Siculus 17:28 18 Feb 2005

Is it mentioned in the startup folder or startup tab of msconfig?

start

run

msconfig

  FelixTCat 17:30 18 Feb 2005

Try to right-click on it. See if a window opens with properties, auto hide or similar. If a number of options appear, try them all for levels of menu options.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?