Unsecured vs Secured connection problem.

  ve7glr 16:27 09 Nov 2007
Locked

I'm beginning to think this is a unique problem. My wi-fi works fine at home, or anywhere else I take my laptop, PROVIDED it is a secure site requiring a password. Taking the laptop to a location where there is an Unsecured connection will result in being connected, but my e-mail and web surfer won't work (I get a cannot connect page). I know my laptop is making the connection because I can see the IP address as a connection, and my SKYPE will work.
I am using Windows XP SP2; Mozilla Thunderbird and Firefox; also tried Windows Outlook Express and IE to no avail.
I have tried disabling my firewall, anti-virus, Windows Defender.. no luck.

It seems like there is a program or utility blocking any unsecured connections.
Any suggestions on where to look greatly appreciated.

  brundle 16:45 09 Nov 2007

Make and model of laptop? Most have bundled software to `assist` with all kinds of things that Windows can do itself, as you have suggested.

  ve7glr 18:11 09 Nov 2007

The laptop is a Gateway MX-7515. I contacted them on a live chat and they gave me a number of things to try but they related to getting the wireless to work, so not helpful. As an example of the problem, if I go to "View Available Networks", I'll see 2 choices. Mine (secured) and my neighbour's (unsecured) I can change back and forth with only mine working. I need this for a trip and on our last trip this worked fine.

  Ashrich 22:05 09 Nov 2007

If I remember correctly , as I don't have a wireless XP machine here at the moment , go to " view wireless networks " then on the left side " manage wireless networks " then , I think , " Advanced " there will be a list of things like " ad hoc only , Infrastructure ( or maybe access point ) and a bit that says about connecting to non preferred networks , tick that ( non preferred ) see if that helps .

Ashley

  Ashrich 22:21 10 Nov 2007

As it was , I didn't remember correctly , you need to " view wireless networks , then on the left , click on " Change advanced settings " , click on centre tab " wireless networks " then bottom right " Advanced " , tick the box " automatically connect to non preferred networks " and tick the centre option " Access point ( infrastructure ) networks only . See if that helps .

Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?