Unsafely removed Netgear WG111v2 from Windows 98

  aquadjcity 03:00 01 Feb 2007

The USB device worked fine in my Win98 laptop. But I pulled it out without using 'safely remove hardware' and now I can't get it to work again. The card works fine in my XP desktop. Any suggestions?


  mgmcc 09:44 01 Feb 2007

Have you tried reinstalling it in case one or more of its driver files has been corrupted?

If this has only just happened, you could also try restoring an earlier version of the registry. Immediately after powering on, tap the "F8" key until the Boot Menu is displayed. Select the option to boot to "Command Prompt Only" and, at the prompt, type:


and press Enter. You will have a selection of (five) previous registries that you can restore. Select a date prior to the problem and see if that fixes it. It is a straightforward process, just follow the prompts.

  aquadjcity 18:07 01 Feb 2007

Thanks, mgmcc. Good advice. But I waited too long. However, I tried Configsafe, but that didn't work.

I also tried installing three different versions of the available drivers. I get some intermittent activity, but it never locks in like it did when I first installed it. Besides, it always eventually fails completely.

I checked the registry with the software installed today (HKEY_LOCAL_MACHINE/SOFTWARE) and didn't see a listing for Netgear or WG111v2...

  Ashrich 19:51 01 Feb 2007

I think Netgear WG111v2 gets listed as " Cohiba " network adapter , have a look for that also in C:/Windows/inf/other for leftover drivers.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?