Unknown in startup? Help please,thankyou

  [DELETED] 14:11 08 Jan 2006

hello, I think I may have something undesirable sitting in msconfig...startup. There are 2 lines each of which gives the following:

In Startup Item there is....1 line of 5 squares.

In Command there is...1 line of 5 squares

In Location it gives:


I tried unticking both lines and rebooting my laptop but got the following messages:

Windows cannot find '5 squares in a line' (sorry do not know how to write a square)..make sure you typed name in correctly and try again.

Then over this messgage I got the following message:

'DESKTOP..could not load '5 squares in a line'.

Over this came a Nortons Antivirus warning saying..Security Alert..Virus protection is turned off. Open Nortons product to resolve these issues'.

clicked the 'ok' option and got the following message..'could not load or run' 5 squares in a line' specified in the registery. make sure the file exists on your PC or remove reference from the registery'.

Then it went back to Nortons message I ticked ok again and reboot laptop.

Boots ok but still have these 2 lines of 5 squares in startup....what are they?

And how do I write a square on a posting?

ps, on the top corner at the beginning of the line of square is what looks like a greyed out ' mark.

many thanks for all hegiven,


  [DELETED] 14:12 08 Jan 2006

sorrythat should read all help given :-)

  [DELETED] 14:41 08 Jan 2006

Hi gasman :-). I would say that you definitely have something undesirable on your computer. Many of these nasties turn off your antivirus, which is what Norton is reporting. Try an online virus scan such as Trend Housecall click here.

  [DELETED] 14:42 08 Jan 2006

A squared is also often successful at removing these click here

  [DELETED] 14:50 08 Jan 2006

Writing a square in a posting - I wonder if this works. In Word type 25a1 followed by Alt+x. This generated a square symbol. Then copy and paste into the posting ?. I'm sure there is an easier way though :-0

  [DELETED] 14:51 08 Jan 2006

No - it didn't work :-(

  Fruit Bat /\0/\ 14:54 08 Jan 2006

[] is the nearest I can get.

And agree scan for spyware and viruses

  [DELETED] 14:58 08 Jan 2006

I just wonder whether these 5 squares are something to do with Norton. That would explain the message from Norton when you disabled them.

Test: ? ? ? ? ?

  [DELETED] 17:21 08 Jan 2006

hello again,

I tried to run Housecall but it will not load. I get the first page but when I click on the 'scan now' option the page that follows fails to install.

I've noted that a-squared will not give setup code to hotmail email address' so I guess I have too set another email address up. (any ideas on this).

I do use adaware,spyware blaster and spybot s&d. Plus Nortons antivirus. Thy are all upto date and when run the only one that finds any thing is spybot s&d. It finds that security settings are switched off. I've checked out the spybot forum and it says this is because, nortons or something similar has taken over this task itself.

Thank youfor all of your help so far. Its really appreciated,


  [DELETED] 17:25 08 Jan 2006

As per my earlier post, I suspect it is Norton itself and I would uninstall click here= and reinstall.

If you wanjt to run a check for malware download Ewido Anti-Malware trial version click here

When installing, under 'Additional Options' untick 'Install background guard' and 'Install scan via context menu'.

Launch Ewido by double clicking the icon on your desktop. The program will now go to the main screen.
You will need to update Ewido to the latest definition files. On the left hand side of the main screen click update then click on Start Update.

Then select 'Settings'. Under the bottom section 'What to Scan?' make sure 'Scan every file' is ticked.

Select 'OK' and you will return to scanning options. Click on Complete System Scan and the scan will begin. This scan can take quite a while to run.

While the scan is in progress, you will be prompted to clean the first infected file it finds. Choose 'Clean'. Then put a tick next to 'Perform action on all infections'. Doing this enables the scan to proceed automatically until its completion. Click OK.

  [DELETED] 19:21 08 Jan 2006

hello VoG™, I've uninstalled nortons and the 5 []'s are still in the startup menu.

I cannot run Housecall because I get the Trend logo in the top lhs of the page and nothing else.

Also, A-squared says it cannot connect to its server...check internet settings.

I've installed and am running AVG (suggested by neighbour) and its found...VBS/psyme, so far.
in C:\WINDOWS\msn.ta

The Ewido site has been bookmarked and I'll install it after AVG finishes.

Many thanks for you help, this is certainly me on a learning curve..:-),


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

When is the best time to buy an iPhone?

Quel antivirus gratuit choisir pour un PC ?