Unknown programme

  pienter 20:34 25 Nov 2005

Following a harddisk failure on a computer (Dell Pentium III 128Mb RAM) I have fitted a 19GB HDD and reinstalled Windows 98 SE from a CD. When I try to use Windows Update I get a message saying that 'Unknown' has performed an Illegal Operation, similarly when the Wanadoo home page is loaded. Accessing other websites, including Norton Internet Security Updates, works fine. Using Alt-Ctrl-Del when the error message is onscreen I see that unknown> occurs among the programmes listed as running. Somehow this appears to be associated with Internet Explorer but only under certain circumstances. Win 98 SE, Norton Internet Security and Speedtouch (for Wanadoo Broadband) are the only programmes loaded. Does anyone have any bright ideas to overcome the problem?

  User-312386 20:35 25 Nov 2005

Do you actually get a Bluescreen?

  woodchip 20:41 25 Nov 2005

Norton will cause all kinds of problems, more on Win98se than XP as files are not protected. I suggest you run SFC from Run box with 98cd in comp

  pienter 20:49 25 Nov 2005

Madboy33 No blue creen, just the error message box.

woodchip - sorry I'm not up with the jargon. What is SFC?

Thanks to you both so far.

  woodchip 20:50 25 Nov 2005

you could also rerun 98 by putting cd back in comp. disable norton before the above

  pienter 20:51 25 Nov 2005

woodchip - sorry I forgot to add that I have tried running with Norton disabled and still got the error message

  VoG II 20:56 25 Nov 2005

Start, Run, type


and click OK.

  DieSse 20:59 25 Nov 2005

SFC = Sysytem File Checker - it's a built-in windows diagnostic feature.

  pienter 22:51 25 Nov 2005

SFC showed no problems with Windows System. Installed Windows again over existing system but same problem remains. Noticed that I hadn't described problem accurately. What happens first is that screen freezes. When using Alt-Ctrl-Del I see <unknown> programme running which End Task does not terminate. Terminating Internet Explorer reveals the error message box.

  woodchip 23:02 25 Nov 2005

Can you get in with safe mode. if you can go to run and type msconfig go to startup tab and remove all ticks in boxes and see if it will start normal. if it does load back one item at a time and test till you find the problem.

ps do not go on the net without av or firewall running

  pienter 22:56 27 Nov 2005

As there was little loaded apart from Win 98 I decided to fdisk, format and reload. This solved the problem and everything is working satisfactorily including Norton.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?