uninstall Zone alarm

  sidmo 11:43 02 Sep 2005

Can anyone help to get rid of ZA?
On starting up my comp says validation failed for C:\windows\system32\ VSINIT.dll missing necessary root certificate, followed by the same message with vsdata.dll missing.Using windows XP. System restore is refusing to work. Have visisted ZA Support and tried various suggestions but none worked.I am even prevented from uninstalling manually by deleting files.

  rawprawn 11:47 02 Sep 2005

Reinstall ZA, reboot and uninstall again

  sidmo 12:05 02 Sep 2005

it won't reinstall. I updated to newer version and it won't let me reinstall old version till I uninstall new version which it won't let me do.

  Magik ®© 12:26 02 Sep 2005

have a read here.....

click here

  scotty 13:23 02 Sep 2005

It sounds like you updated to version 6 which has had many reports of problems. click here for instructions to remove v6 and revert to v5.5

  sidmo 13:24 02 Sep 2005

Thanks magik, its stopped the vsdata.dll message appearing but I'm still left with the other one and it still won't uninstall.

  sidmo 13:28 02 Sep 2005

Scotty - have already tried that it tells me that the programme name is not valid and I've double checked that I put it in correctly

  scotty 14:03 02 Sep 2005

Try loging on as administrator in safe mode and following all of the instructions. Note that some of the instructions may not be appropriate (or possible) but work your way through them all.

  sidmo 16:49 02 Sep 2005

tried safe mode, still no joy

  handful 17:33 02 Sep 2005

click here You may find this thread useful. I had similar problems and it took over a week to get rid of version 6. I know it's a bit late for you but the key thing to remember when uninstalling is to make sure you select the 'reboot without starting Zone Alarm' option and then reboot before uninstalling. This makes sue that the True Vector Engine is not running when you try and uninstall it as this is what the problem is all about.

  sidmo 17:50 02 Sep 2005

for the benefit of anyone else who is having problems after updating ZA to V6 - somehow it altered the date in my bios to 2001. After correcting this, it allowed me to uninstall. It wont allow me to reinstall? but as I have a firewall router this won't matter. Will now look for some free anti virus and spyware and bin ZA.
Thank you to everyone who helped

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?