Uninstall Problems....help needed

  [DELETED] 16:44 23 Dec 2003
Locked

I have just installed a new s/w application ( CD-ROM emulator).I appeared to install OK and is there in the program files...but it will not let me enter it.
I have tried to uninstall it ( so I can reinstall and start again) but it will not let me uninstall because the program is running...and I cannot stop it running because I cannot enter a real 'catch 22')

Has anyone any ideas on how I can remove the installed s/w?

  hugh-265156 16:46 23 Dec 2003

boot into safe mode

keep taping f8 when computer is switched on

use add remove from here to remove it.

  [DELETED] 17:09 23 Dec 2003

huggyg71....thanks for your input....How do I 'boot in safe mode'.... I know I should know, but I have never done it!!
Thanks

  [DELETED] 17:15 23 Dec 2003

Restart computer. Keep tapping the F8 key just before the Windows screen appears. Select Safe Mode from the menu that should appear.

  [DELETED] 17:15 23 Dec 2003

Turn machine and press F8 repeatedly.
You will then be given a choice of 6 options.
Choose option number 3 and the machine will then boot into safe mode
Then go to control panel and choose the add/remove program option and the errant program should be listed there
Uninstall then reboot the machine and it *should* no longer appear

  [DELETED] 17:46 23 Dec 2003

Thanks huggyg71,VoG,and antoni34 it worked and I have uninstalled !!!....another great step in my education.
Happy Christmas.

  [DELETED] 01:14 24 Dec 2003

To show that everything is no OK

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

42 Tips for How to Make Digital Artworks That Look Hand-made

The best Amazon Prime Day Apple deals 2018

Les meilleures séries Amazon Prime Video (2018)