Uninstall parallel port scanner

  wildrover 10:00 08 Dec 2003

I have had a viewstation A6SE parallel port scanner on my system which I could never get to work properly with win xp and which was never very good anyway. Have now got a s*[email protected]:y new USB one but how do I get the old one off my system? Can find no way of uninstalling, and no entry in add/remove programmes.

I’m sure I uninstalled it once but can’t for the life in me remember how! Annoyingly it has remained in the options for selecting source etc. I found the viewstation folder and a careless click put the programme back in the start – all programs list but still not in add/remove.

Have done a search of the database but not found anything that really helps.

Any help appreciated. Ta.

  Diodorus Siculus 11:36 08 Dec 2003

Anything in add / remove hardware?

Otherwise go into the device manager and see if it is there - if so, remove it from there.

  wildrover 13:58 08 Dec 2003

Thanks. Nope, can't find anything in device manager. I should have said that I tried there earlier. Only the new scanner is listed in 'imaging devices'. Also, only new scanner listed in 'scanners and cameras' in control panel.

Can you elaborate on add / remove hardware please? Can find add new hardware but not "remove". I'm using xp home by the way.

P.S. I just noticed the censor at work on my post! Took me a while to figure out what I had written!!

  Diodorus Siculus 14:38 08 Dec 2003

I use win2k pro and in the control panel is an option to add/remove hardware. I take it that it is not in XP Home then?

  wildrover 14:55 08 Dec 2003

Can't see it. Just 'add hardware'.

  Diemmess 15:30 08 Dec 2003

I think add/remove software is a better bet. If you highlight an installation that is listed, only "remove" is possible. ........ I am in the unknown with XP, but a careful search through system.ini or win.ini and even the registry in earlier versions would be the answer.

Clearly you can literally remove the scanner to clear the hardware.

  Diemmess 16:16 08 Dec 2003

My old epson scanner is SCSI, but uses epson-specific TWAIN drivers. See if anything around is ???Twain

  wildrover 19:49 08 Dec 2003

Thanks people. I think I have solved the problem but maybe not in a very 'professional' way! I did a few searches after Diemmess' post and realised that the programme probably wasn't installed at all but, because traces remained in certain folders, other programmes were 'fooled' into thinking that the scanner was available - thats why no uninstall was available! The start - all programs entry was just a short cut to the missing exe file. DOH!! I decided to breathe deeply and delete all the folders where appropriate. Everything seems OK - no viewstation options at all now and no other problems thrown up.

Thanks for your contributions people!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?