Uninstall Error Java Windows 10

  Trayneix 13:32 30 Jun 2017
Locked

I have installed 2 versions of Java the 32 bit and the 64 bit on a Windows 10 PC. Im trying to uninstall the 64 bit through the apps & features part of the control panel and it keeps popping up with an error "Windows cannot access the specified device path or file. You may not have the appropriate permissions to access the item." The file is C:/WINDOWS/SYSTEM32/msiexec.exe. I have made sure that my account has Administrator privileges. I've tried uninstalling through the hidden Administrator account as well same message. I have even changed the ownership of the file to both accounts. Im not at a loss as to what to do to uninstall it. Any help would be great.

Thanks

  Trayneix 14:39 30 Jun 2017

I've tried booting up in safe mode through the system config and now I'm stuck with a black screen. Don't think it's recognising my display and it's the only one I have. PLEASE HELP

  Trayneix 17:57 30 Jun 2017

Not sure how to reboot not in safe mode now. Went powering up literally don't see anything but a black screen. I'm not sure if it's just auto safe mode or not.

  Trayneix 22:37 30 Jun 2017

I have no idea how to do that. I see nothing but a black screen. No cursor no start up logo nothing. Im just not sure whats happened to it as all I did was start up in safe mode

  rdave13 11:28 01 Jul 2017

Create an installation media for another PC using another PC to do it click here. Once created boot from it, follow the tutorial Booting to Recovery Environment with Windows 10 installation media or Recovery Drive/System Repair Disc from click here .

That should get you up and running again.

Pressing the SHIFT key while clicking on restart will get you to safe mode eventually, tutorial here . The good thing in doing it this way is if it goes belly up in safe mode (no video drivers loading etc) then you only need to do a cold shutdown and it will then boot back in normal mode.

If you wish to enable F8 in Win 10 have a look here.

  rdave13 12:47 01 Jul 2017

Once you've done the startup repair then try JavaRa to remove all traces of Java. click here . You can run the .exe file directly form the zip folder. I've ran it on Window 10 an it asks for .NET Framework 3.5. The window that opens to download the required files did nothing for about five minutes before installing so be a bit patient. Removal guide. Hope that works for you.

  Trayneix 18:31 04 Jul 2017

Found out it the msiexec.exe file that is broken and apparently its an important windows file so I've been told to back up my computer and rebuild my OS

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

TV & streaming : comment regarder le Festival de Cannes 2018 ?