uninstall adaware se help

  patso 16:07 03 Feb 2008

can anyone help me uninstall Adaware se personal free version so i can update to 2007 version.i cant find the prog in add remove and i cant find the uninstaller in the root install file on my c disc,any ideas please

  rawprawn 16:29 03 Feb 2008

Try click here
reinstall it, and then uninstall using it's own uninstall program.

  patso 16:57 03 Feb 2008

thanks rawprawn that done the trick a reinstall then uninstall,i will install the 2007 version now cheers and thanks again

  patso 17:01 03 Feb 2008

just tried to install and prog is telling me a previous version is ther and use control panel to remove ,its in all progs lavasoft but add remove not finding it whrer do i go from here sorry

  rawprawn 17:11 03 Feb 2008

click here Try this download and run both Registry and Cleaner. (It's safe) then reboot and see how you get on.

  patso 17:15 03 Feb 2008

i sorted it with the advice you gave me and the lavasoft support page,i ran the unwise.exe file then deleted the folders and shortcuts thanks again and sorry for being a pest cheers rawpeawn

  cocteau48 17:37 03 Feb 2008

No one is ever a pest on this forum patso.
Glad your sorted

  patso 18:08 03 Feb 2008

thanks again i done what you suggested -reinstalled-uninstalled and deleted all the Awse folders and installed the new prog,i have ccleaner which didnt find the old prog in its add remove but things are sorted now,thanks again c48 cheers

  rawprawn 18:27 03 Feb 2008

As cocteau48 saya no one is a pest here, this is what this forum is about. I am glad that your problem is resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)