Unassociate Gmail with mailto

  JayDay 19:27 30 Nov 2006
Locked

For some reason whenever I click on an email address in a web page it automatically opens a new message in my gmail account. I think this may have happened when I installed the gmail notifier. I have tried switching the option off but it still happens. Anyone know where this entry is in the registry?

  mgmcc 22:57 30 Nov 2006

In "Control Panel > Internet Options", Programs tab, what do you have set as your default email program? This is what should open when a "mailto" link is clicked.

  JayDay 07:48 01 Dec 2006

Tried that, still uses Gmail to open emails.

  JayDay 08:02 01 Dec 2006

I have also tried a little program called 'Default Mail" click here and still can't break the association.

  JayDay 11:00 08 Dec 2006

Resolved, it was a setting in the Google Toolbar for Firefox.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique