Unable to use shortcuts to get into sites

  ponytail 19:13 24 Oct 2013

Just tried to log into my bank account using the shortcut and got this message. 2 Unable to find locale data files please reinstall Did a system restore message now reads

1 Unable to open this internet shortcut the protocol HTTP does not have a registered program Message 1was before system restore message 2wasafter restore sorry typed them in wrong sequence.It is the same with all the shortcuts even PCA I got in using internet explorer

  ponytail 19:20 24 Oct 2013

I just deleted the shortcut to PCA and then created a new shortcut but still would not work very frustrating worked ok at lunchtime any help appreciated.Thanks

  rdave13 19:32 24 Oct 2013

Run Ccleaner to clean cashe, cookies and history. I would never use a shortcut to get to the login page of my bank.

click here.

  ponytail 20:37 24 Oct 2013

Have run CCleaner no difference it happens with all the shortcuts as I said I deleted some of the shortcuts got into the website using internet explorer clicked on create shortcut.Checked on the desktop and new shortcut was there but when I clicked on it got message number 2

  ponytail 20:48 24 Oct 2013

Just saw this on google


  rdave13 20:52 24 Oct 2013

Is IE default browser?

  ponytail 22:06 24 Oct 2013

Hi rdave13 yes

  ponytail 22:08 24 Oct 2013

Hi Again rdave13 just to be sure how do I check what my default browser is

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?