Unable to turn wifi on using Fn & F1 Packard Bell

  Scoobydooby 17:28 08 Jun 2007


Just done a fresh XP Pro install to a Packard Bell R Easynote laptop, all ok except I cant turn WIFI on as Fn & F1 just gives a beep, I assume that the F1 button is unnasigned in the standard keyboard as shown in conrol panel.

The laptop is a refurb, and a label is stuck fast ontop of where the Model number is, Is there some kind of generic keyboard driver that Packard Bell use ( I think its some kind of rebadged NEC PC)

What little of the model that I do know is that that it visually resembles the R46 series amongs others. It is a 1.6Ghz Intel Celeron M, with 512Mb ram.

Is there a back door method of switching WIFI on?

This isnt my laptop ,I was doing a favour for my Father-in-law when the original XP home build died & appeared unrecovereable.

All help appreciated.


  Fruit Bat /\0/\ 18:57 08 Jun 2007

click here

Make sure your wireless card is enabled!
Most notebooks with built-in WiFi have the option to disable the WLAN card (or antenna) to save power. Using a button or key combination (e.g. <Fn> + <F1>) enables and disables the WiFi functionality.
Please note that on selected models this functionality requires specific software; this will be pre-installed with the standard Packard Bell software bundle.

click here
wireless hotkey and indicator driver (bottom of page)

  Scoobydooby 21:38 08 Jun 2007

Hi FruitBat,

Thanks for your reply.

Good news & bad news, I had 'fess up to F-in-Law that his laptop was in the process of a rebuild , I subsequently found out that him & his business partner bought two identcal PC's, so I now know that the model is an R1984D, also I was able to confirm that on the still working laptop that the correct Wlan driver is installed, but that doesnt match up with what driver Packard Bell have listed for that model on their support page (different brand).

So I'm still unable to switch Wifi On, wlan card is enabled fine in device manager, but I just cant get the Fn & F1 to turn it on (still just beeps)

There must be another way within windows that I can force Wifi on?


  Fruit Bat /\0/\ 22:39 08 Jun 2007
  Fruit Bat /\0/\ 22:42 08 Jun 2007

or use driver backup click here to copy all drivers from other laptop and put into faulty laptop.

  Scoobydooby 23:08 08 Jun 2007

I'd looked in the driverscollection for the R1 series, but they only show an atheros driver-which does comes with the fn & f1 hotkey indicator. (in desperation I tried installing that driver, but the PC hangs whilst doing so)

I have also tried the software & driver from ralink, the ralink software clearly shows 'RF Off' , there is an on/off switch within the software , but the 'Rf off' state refuses to budge.

I've also tried altering the power saving settings to CAM

The things going out the window any minute soon ;-)


  Fruit Bat /\0/\ 23:25 08 Jun 2007

Download and run SIW click here to tell you exactly what is fitted in the laptop.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?