unable to rip cd to wmp 11

  swansong 14:38 23 Jan 2011

I am able to play all tracks in the library, however I can't rip new cd's to the library.I am using windows vista and wmp11. All help is appreciated.

  northumbria61 14:51 23 Jan 2011

Try this click here

  swansong 19:11 23 Jan 2011

Thanks I tried that link, my settings were already at windows media audio so the problem remains

  northumbria61 22:40 23 Jan 2011

Anything here - click here

  northumbria61 10:46 24 Jan 2011

Have you tried changing "formats" as described here click here
I am no longer a user of Vista and I gave up on WMP a long time ago so I am just making suggestions from memory and the use of Google. I am not quite sure whether this is a WMP problem or something to do with Vista - but still thinking/searching for a possible solution.

  Terry Brown 10:53 24 Jan 2011

If all else fails, use CDCHECK click here to recover from CD to the harddrive (the recovered music will be in WAV format).

You can use a number of programs (see link) click here to convert them to MP3 or another format if you choose.


  northumbria61 11:11 24 Jan 2011

You could also try this -
1. Open WMP
2. Under RIP Tab click on arrow below to
access "Options"
3. Change BIT rate to 192 Kbps (Best Quality)

I know this has worked for me in the past.

  swansong 18:52 24 Jan 2011

Thanks to everyone switched format to wma lossless and was able to download my cd's

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique