Unable to request URL....

  daba 14:42 30 Dec 2003

I keep getting the following message when I try to click some links in e-mails - this particular one is from a Dell newsletter.

Network Error
Unable to request URL from host adfarm.mediaplex.com:80: Connection refused

I have Internet Security settings set to "Internet Zone - Medium level" (I have tried lower, still no joy).

I have turned off cookie filter (AdSubtract).

Does the "80" in the message mean my firewall (SPF) is stopping the connection, and if so, how to allow it access.


  daba 18:37 30 Dec 2003

^ bump ^

  johnnyrocker 18:43 30 Dec 2003

click here;en-us;823301


  daba 18:59 30 Dec 2003

no joy there, johnnyrocker, those "repairs" are for when nothing happens when you click a link, and were for XP anyway (I'm 98SE).

I still think it might be something to do with Sygate Personal Firewall, but can't see how to adjust for the error message I'm getting.

  johnnyrocker 19:02 30 Dec 2003

sorry about that maybe you would have more luck
click here


  Â ÑÌÇKÑÂMË 19:02 30 Dec 2003

Could try turning off the .dll handling part if it turned on see if thast helps.


  taffyal 11:36 26 Jan 2004

When I go to ebay the page appears with the message"unable to request URL from host ad. doubleclick.net:80 connection refused. When I turn off Adsubtract it appears as a "cannot find"
message. The ebay page runs fine, its as if it is blocking an ad on the page, but even with AV , firewall & adstopper turned off it still happens. Only stared a few days ago, restoring doesnt help. Any ideas? Cheers, Al

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 6 (2018) review

iPad 9.7in (2018) review

Comment retrouver son code Wifi ?