Unable to load Windows98e

  hecate 15:05 16 May 2003

Building new computer.Asus A7S333 mobo. Athlon Duron 1.3. After installing Windows disc, computer starts to load various drivers etc and then the following screen appears.1.Preparing to start computer. 2.The diagnostic tools were successfully loaded to drive D: 3.No device driver found SCD001.4. No valid CD rom device drivers selected. 5.A:\>. At this point the whole thing stalls. I've tried Sys com drive letter H as suggested in the Help section. No joy! I've also tried C and E, again all I get is incorrect or invalid command.Has anyone got any suggestions?. Any help much appreciated.Hecate.

  _Treb_ 15:37 16 May 2003

click here Bowse issue to Installing windows about 4th item down.

  _Treb_ 15:39 16 May 2003

Sorry browse issue 173 to Installing windows 4th item down and download that PDF file.

  Valvegrid 17:28 16 May 2003


Sounds like the CDrom is not being recognised, so the driver is not being loaded. Are all the plugs pushed in on the CDrom and is there power to it?

I had the same problem on this computer, in this case the program didn't pick up the CD, I swapped to the second CD and it worked straight away, so that maybe something else to look at if you have another CD drive you could use.


  hecate 14:28 18 May 2003

Hi, thanks to Valvegrid and Treb for your suggestions. Yes Valvegrid I tried swapping the cable to cd rom and I have moved forward-but not much! I can now get to setup and the following screen.1 Please wait while setup initializes. 2 Scanning system registry. 3 Cannot create a temporary directory. 4 If you have HPFS or NTFS installed on your hard drive, you will need to create an MS DOS boot partition to set up Windows! Can any one tell me how this is done?Hard drive is a Maxtor fireball 3 40 GB.Treb I tried to do as you suggested but I could'nt get to read or download the pages in question.Reading various magazines suggests that if one follows instructions accurately and makes sure plugs are correctly fitted etc, building a computer is not difficult, OH YEAH!Thanks again Hecate.

create a win98 or win me boot floppy then boot the machine with that. at the a: prompt type formatC: then press enter . READ the screen .
when the drive is formatted run the f-disk program (type fdisk press enter) follow the instructions to create the primary active dos-partition.

  hecate 18:28 18 May 2003

Hi, many thanks to Treb and Valvegrid for suggestions. Yes I checked cables to cd-rom and the hard drive and I have moved forward- but not much!.More drives etc have been added then the following screen comes up(.Please wait while Setup initializes.Scanning system registry. Cannot create a temporary directory. If you have HPFS orNTFS installed on your hard drive, you will need to create an MS DOS boot partition to set up Windows)Any help resolving this would be much appreciated.My hard drive is a"Maxtor Fireball 3 Ata 133 40 GB".By the way Treb I was unable to read or download the pages you suggested but thanks anyway.Hecate

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?