Unable to load Linux

  Terence-326338 16:46 30 Oct 2007

HELP! I have tried to load linux (7.04) from the CD recieved from ubuntu. The load goes ahead but the screen becomes blank and nothing is visable but swiggles. Now my machine will not load windows! All I get the same blank screen.
My machine is running win ME which was up to date until MS withdraw support. Hence my need for linux.
Linux claims to be "easy to install". When I look at the linux forum there appear to be lots of people with the same problem but no solution for ordinary people to use. My view is that it is not a good product.

Please help to get my windows screen back and then possibly make linux work.

  octal 18:08 30 Oct 2007

Did you try running the live CD first to make sure everything was compatible? It sounds like a graphic card incompatibility.

Do you have the startup floppy disk when you loaded Windows ME?

If you do then boot the computer with the floppy in and at the A: prompt type fdisk /mbr

Note the space between the fdisk and mbr.

If you haven't got the disk you can get one from here click here

That should at least get your Windows back.

  LastChip 20:23 30 Oct 2007

There are several things you can do.

Just reload the CD and start again. When the splash screen appears you could try the second option:

"Start Ubuntu in safe graphics mode"

as I'm drawn towards octal's best guess of a graphics problem.

Or, at the same first splash screen, hit F6, which will give you a command line on that screen.

Keep anything there and type (add) the following:

noapic nolapic

and see if the system now loads properly.

Let us know how you get on.

  Terence-326338 09:20 31 Oct 2007

Thanks octal and Lastchip, I will try your suggestions and let you know how I get on.

  Terence-326338 10:14 02 Nov 2007

I've windows ME back after a day+ messing around with boot CDs that wouldn't work. However the problem is not resolved. Depending what value I enter for VGA I sometimes get the ubuntu Logo and the bar showing it is loading. As soon as the bar is full the screen goes bank. I've tried all your suggestions but nothing works. Any more ideas?

  LastChip 23:06 02 Nov 2007

If you run the live CD option, does it run properly?

Have you used the option on the live CD menu to check the media?

I know you received it from Ubuntu, but occasionally, you get a faulty CD.

  Terence-326338 10:38 03 Nov 2007

Ive checked the CD - it says OK. No options work. Always get a blank screen. The monitor is OK. Not sure what you mean by "Live CD" Ive only got one CD. I boot with it and it gives a splash screen with a menu of options and some F key options. Ive used everything, including some suggestions Ive seen elsewhere. I understand windows uses 8,16 or 32 bits for the screen and linux uses 24 bits but surely linux has the appropriate driver to sort this out.

Im getting depressed - does nothing work these days. Ive got vista on a new machine - ****** !!!! etc.

  octal 11:00 03 Nov 2007

What mean by a live CD is before you load the Linux system on your machine make sure the CD drive is the first one to boot by going to the BIOS then place the CD on the drive and reboot the computer it should then load from the CD, it won't load it to your hard drive which allows you to check if your hardware works. Just about all the Linux distributions do this now which is a good way of testing things before you commit the system to your hard drive.

Try that and let us know how you get on.

  LastChip 21:43 03 Nov 2007

Can you give us some idea please of the basic specification of the computer you are trying to run this on?

Particularly, the type and speed of CPU and how much RAM?

Ubuntu normally doesn't have much trouble loading on most machines and I suspect your problem may lay elsewhere.

For example, on one of my test machines, Ubuntu will load on a CD drive, but not on a DVD drive on the same machine. That's not much help to you, but does serve as an example of how problems may occur.

If all you want to do is try Linux, if you're prepared to try PCLinuxOS, use my envelope to send me your name and address and I'll burn a copy for you, test it and send it to you. If you don't want to do that, I quite understand, but the offer is open.

Unfortunately, I only have 64 bit copies of Ubuntu and Kubuntu, which is probably not much use to you.

  Terence-326338 11:43 05 Nov 2007

I spent nearly all Sunday working on the problem. I have successfully downloaded DSL (Damn Small Linux) and made a boot CD. The first boot came up with the same problem but there are many more VGA options and the second boot WORKED!!!!! Damn small it might be but its damn good and damn fast. I think I'll stick with it and forget ubuntu, it appears to do all I want. I plugged my LAN cable in and got immediate connection to internet. Can't ask for anything more. One problem to clear - can’t get the @ on my keyboard. Makes email a bit difficult. I’m sure I’ll find a way.
Many, many thanks for your help.

  LastChip 21:17 05 Nov 2007

Your keyboard in DSL might be set to USA, which is why you can't get @. It's there, but in a different place - seem to remember it's one of the shift + top number positions on the keyboard. Or take a look at the system configuration options to see how to change the default keyboard.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique