Unable to Install Winxp after reformatting

  badgermansix 21:02 14 Feb 2009

I had need to reinstall Winxp.

I installed the CD, went through the options, and reformatted C drive and Windows started to install,

It stopped installing at the Installing devices stage, there were 35 minutes left.

The information to the right of the window kept changing, telling me about winxp.

The indicator lights at the bottom right kept moving, giving me the impression that everything was o.k., but the time left just froze.

I have tried this about thre/four times but the installation always stops at the same time 35 minutes left.

The reformatting seems to go correctly but I am now stumped.

Any ideas please?

  Strawballs 21:09 14 Feb 2009

Try cleaning the disc??

  Charence 01:45 15 Feb 2009

in my case, it was caused by some hardware I had installed on the PC, a firewire PCI card.

If you installed any additional hardware, e.g. wireless network card, etc. try removing it until you've installed XP. Then you can plug back in and install the drivers.

  badgermansix 05:24 15 Feb 2009

Strawballs, The disc is spotless, and I did clean it.

Charence, I have only the mouse, keyboard and monitor, installed.
I thought that whilst reformatting the drive on the installation of Winxp, everything on it would be deleted and that I would start with a clean drive, is that not the case?

  badgermansix 05:26 15 Feb 2009

Sorry, I should also have said that the only card installed is the graphics card.

  User-1229748 05:44 15 Feb 2009

seems you are not alone,i know yours is saying 35 minutes butclick here

  User-1229748 06:03 15 Feb 2009

sorry i've found this on a few possible fixes for 35 minutes remaining if you scroll down,it looks as if your graphics card has got to be the first port of call click here

  badgermansix 13:30 17 Feb 2009

smackheadz, well, I don't know if this was the answer, or something else that I tried, but I used Acronis -Wipe disk, and from then on the installation seems to have gone pretty well.
Whatever it was has resolved my problem.

I have other small irritations but I am starting a new thread.

Thank you all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?