Unable to Install

  tullie 18:30 08 Aug 2008

I am using Vista.
I am being told that i cant install applications.I am administrator and this has suddenly developed,any ideas folks?I received this notice when trying to istall Picasa.

  chub_tor 18:39 08 Aug 2008

Have you tried right clicking and then"Run as Administrator"?

  tullie 18:43 08 Aug 2008

Yes,tried that

  chub_tor 18:52 08 Aug 2008

Just looked at the Picasa site and I don't see that Vista is supported. Is this the only programme that is giving you install problems?

  tullie 18:55 08 Aug 2008

I have used Picasa previously with Vista

  chub_tor 18:57 08 Aug 2008

Yes I have just found another thread click here that says Picasa works with Vista.

Did you download it to a file location that you saved or try to run it from the Picasa site?

  tullie 19:05 08 Aug 2008

Downloaded to desktop

  chub_tor 19:10 08 Aug 2008

You could try deleting it and downloading it again - might be a faulty download.

  tullie 19:15 08 Aug 2008

Done that and have tried downloading a freebie of another application,this installed ok.

  chub_tor 19:19 08 Aug 2008

So is Picasa the only application that you can't install?

click here claims to be the latest download version - did you download from here or the google site?

  tullie 19:28 08 Aug 2008

Tried that,same result,will have to use another photo app,never mind,thanks for your efforts.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)