Unable to get secure wireless connection

  sscs 19:37 17 Nov 2007

Have just bought a Belkin wireless G plus MIMO router. The problem I have is that when I set up the secure password (followed this guide click here) it won't connect wirelessly, it just hangs stating it's trying to connect.

Everything works fine when I unprotect the network it just won't connect it I secure it.

Any help would be appreciated.

  mgmcc 23:11 17 Nov 2007

When your Wireless Network Adapter connects to the wireless Router, a 'profile' is saved so that, in future, the adapter will connect automatically when the wireless network is available.

If you change the security settings, the adapter will try to connect with the old settings contained within the saved profile. You must therefore delete the existing profile - screenshot: click here - and then go through the procedure to "Connect" again when a new profile will be created.

  mgmcc 09:18 18 Nov 2007

Try this one ;) click here

  sscs 15:20 18 Nov 2007

Thanks but I'm afraid that has not worked.

I deleted the old network and set up a new one then updated the belkin security page to match. Still just getting the message that it's trying to connect to the network before it times out and closes.

click here

  mgmcc 10:54 19 Nov 2007

<<<< I deleted the old network and set up a new one then updated the belkin security page to match.>>>>

Delete the old 'profile' but *DON'T* manually configure a new one.

Scan for "Available Wireless Networks", select the one that matches your Router's SSID and click the Connect button. You will be prompted to enter any WEP/WPA key and should then be connected, get your IP and other addresses by DHCP and have internet access. A new 'profile' will automatically be saved.

  sscs 19:00 20 Nov 2007

Sorry but still no luck.

Deleted the old profile, clicked on my network and entered a WPA key. The network screen blanked out but with the message it's searching for a network, it then comes back showing the my network with the button in the bottom right of the window still saying connect. I click on my network again it asks for my key which I enter then it just states it's waiting for the network then times out.

Any other ideas?


  sscs 19:50 20 Nov 2007

All fixed. Realised I made an error in one of the drop down menus.

Thank you for your help!!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?