Unable to format hdd

  ventanas 10:53 04 Nov 2009

Friend at work. PC was in a mess so she brought it in and I tried to format using the supplied Full XP CD. After the procedure it told me it was unable to format and that the disc was probably damaged. So she bought a new one and the exact same message appears after trying to format it.

Please does anyone have any idea as to why this could happen. It's a Fujitsu Siemens with a new 500Gb Seagate Barracuda.

Very grateful for any help.

  jimv7 10:58 04 Nov 2009

Are there not any hard drive tools on the Fujitsu Siemens site.

  ventanas 11:06 04 Nov 2009

Probably, but shouldn't be necessary.

  jimv7 12:31 04 Nov 2009

I have seen this before where xp will not complete the format, use of 3rd party tools has worked, and windows loaded ok after.

  ventanas 13:54 04 Nov 2009

Have just changed the cable and I'm beginning to feel lucky.
So far it's on 17%. In the same time it took to get this far before it would have completed twice.

We'll see

  ventanas 14:56 04 Nov 2009

It's done it, damn cable.
Thanks for the interest jimv7.

I suppose I will have to put this new 500Gb drive somewhere else.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique